Bug 982187 - [abrt] cinnamon-1.9.1-12.fc19: check_invalid: Process /usr/bin/cinnamon was killed by signal 11 (SIGSEGV)
[abrt] cinnamon-1.9.1-12.fc19: check_invalid: Process /usr/bin/cinnamon was k...
Status: CLOSED DUPLICATE of bug 678397
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:9d6d4203953b25e5ec68f1cd11f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 07:05 EDT by joshua
Modified: 2013-11-15 14:17 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-15 14:17:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (196.12 KB, text/plain)
2013-07-08 07:05 EDT, joshua
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-08 07:05 EDT, joshua
no flags Details
File: core_backtrace (3.78 KB, text/plain)
2013-07-08 07:05 EDT, joshua
no flags Details
File: dso_list (18.62 KB, text/plain)
2013-07-08 07:05 EDT, joshua
no flags Details
File: environ (1.87 KB, text/plain)
2013-07-08 07:05 EDT, joshua
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-08 07:05 EDT, joshua
no flags Details
File: maps (80.57 KB, text/plain)
2013-07-08 07:05 EDT, joshua
no flags Details
File: open_fds (3.59 KB, text/plain)
2013-07-08 07:05 EDT, joshua
no flags Details
File: proc_pid_status (936 bytes, text/plain)
2013-07-08 07:05 EDT, joshua
no flags Details
File: var_log_messages (5.78 KB, text/plain)
2013-07-08 07:05 EDT, joshua
no flags Details

  None (edit)
Description joshua 2013-07-08 07:05:19 EDT
Description of problem:
no idea

Version-Release number of selected component:
cinnamon-1.9.1-12.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        cinnamon
crash_function: check_invalid
executable:     /usr/bin/cinnamon
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 check_invalid at pango-layout.c:146
 #1 pango_layout_iter_next_line at pango-layout.c:6031
 #2 pango_renderer_draw_layout at pango-renderer.c:199
 #3 _pango_cairo_do_layout at pangocairo-render.c:877
 #4 pango_cairo_show_layout at pangocairo-render.c:1005
 #5 rsvg_cairo_render_pango_layout at rsvg-cairo-draw.c:422
 #6 rsvg_text_render_text at rsvg-text.c:590
 #7 _rsvg_node_text_type_children at rsvg-text.c:181
 #8 _rsvg_node_text_type_tspan at rsvg-text.c:354
 #9 _rsvg_node_text_type_children at rsvg-text.c:191
Comment 1 joshua 2013-07-08 07:05:23 EDT
Created attachment 770403 [details]
File: backtrace
Comment 2 joshua 2013-07-08 07:05:26 EDT
Created attachment 770404 [details]
File: cgroup
Comment 3 joshua 2013-07-08 07:05:30 EDT
Created attachment 770405 [details]
File: core_backtrace
Comment 4 joshua 2013-07-08 07:05:33 EDT
Created attachment 770406 [details]
File: dso_list
Comment 5 joshua 2013-07-08 07:05:36 EDT
Created attachment 770407 [details]
File: environ
Comment 6 joshua 2013-07-08 07:05:39 EDT
Created attachment 770408 [details]
File: limits
Comment 7 joshua 2013-07-08 07:05:42 EDT
Created attachment 770409 [details]
File: maps
Comment 8 joshua 2013-07-08 07:05:45 EDT
Created attachment 770410 [details]
File: open_fds
Comment 9 joshua 2013-07-08 07:05:47 EDT
Created attachment 770411 [details]
File: proc_pid_status
Comment 10 joshua 2013-07-08 07:05:50 EDT
Created attachment 770412 [details]
File: var_log_messages
Comment 11 leigh scott 2013-07-08 07:41:15 EDT
reassigned to freetype

Jul  8 00:27:57 f19-desktop kernel: [   29.051437] traps: cinnamon[1579] general protection ip:3aa40170d8 sp:7fffb8273570 error:0 in libfreetype.so.6.10.0[3aa4000000+9d000]

Please post

rpm -qa *\freetype\*
Comment 12 joshua 2013-07-08 16:54:41 EDT
I have the freetype package installed in both x86_64 and i686 form ... just the main package, nothing else.
Comment 13 Behdad Esfahbod 2013-11-15 14:17:50 EST

*** This bug has been marked as a duplicate of bug 678397 ***

Note You need to log in before you can comment on or make changes to this bug.