Bug 982218 - kernel panic at mod_timer when rebooting qemu/kvm guest with kernel 3.9.9-301.fc19
Summary: kernel panic at mod_timer when rebooting qemu/kvm guest with kernel 3.9.9-301...
Keywords:
Status: CLOSED DUPLICATE of bug 980254
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-08 12:12 UTC by Mat Booth
Modified: 2013-07-08 12:18 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-08 12:18:04 UTC
Type: Bug


Attachments (Terms of Use)

Description Mat Booth 2013-07-08 12:12:01 UTC
Kernel panics when rebooting a 32bit Windows XP SP3 virtual guest. Following packages installed:

kernel.x86_64                         3.9.8-300.fc19            @updates        
kernel.x86_64                         3.9.9-301.fc19            @updates        
kernel-modules-extra.x86_64           3.9.8-300.fc19            @updates        
kernel-modules-extra.x86_64           3.9.9-301.fc19            @updates        
libvirt-daemon-driver-qemu.x86_64     1.0.5.2-1.fc19            @updates-testing
libvirt-daemon-kvm.x86_64             1.0.5.2-1.fc19            @updates-testing
libvirt-daemon-qemu.x86_64            1.0.5.2-1.fc19            @updates-testing
qemu.x86_64                           2:1.4.2-4.fc19            @updates-testing
qemu-common.x86_64                    2:1.4.2-4.fc19            @updates-testing
qemu-guest-agent.x86_64               2:1.4.2-4.fc19            @updates-testing
qemu-img.x86_64                       2:1.4.2-4.fc19            @updates-testing
qemu-kvm.x86_64                       2:1.4.2-4.fc19            @updates-testing
qemu-system-*.x86_64                  2:1.4.2-4.fc19            @updates-testing
qemu-user.x86_64                      2:1.4.2-4.fc19            @updates-testing


It is reproducible quite often. It has happened to me with kernels 3.9.8-300.fc19 and 3.9.9-301.fc19.

Photograph of the panic for kernel-3.9.8-300.fc19:
http://mbooth.fedorapeople.org/20130702_010246.jpg

Photograph of the panic for kernel-3.9.9-301.fc19:
http://mbooth.fedorapeople.org/20130708_121904.jpg

Comment 1 Josh Boyer 2013-07-08 12:18:04 UTC

*** This bug has been marked as a duplicate of bug 980254 ***


Note You need to log in before you can comment on or make changes to this bug.