Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 982248 - Twitter OAuth integration doesn't work
Summary: Twitter OAuth integration doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 982249
Alias: None
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Portal
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Default User
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-08 13:14 UTC by Dominik Pospisil
Modified: 2013-11-05 00:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-12 11:33:47 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker GTNPORTAL-3151 0 Major Resolved Twitter OAuth integration doesn't work 2014-01-21 22:25:56 UTC

Description Dominik Pospisil 2013-07-08 13:14:54 UTC
Twitter OAuth integration actually doesn't work, because Twitter stopped to support it's 1.0 API and we used old version of twitter4j-core library, which supported just Twitter 1.0.
We need to upgrade to twitter4j-core 3.0.3, which supports newest Twitter API 1.1

Comment 2 Thomas Heute 2013-09-12 11:33:47 UTC

*** This bug has been marked as a duplicate of bug 982249 ***


Note You need to log in before you can comment on or make changes to this bug.