Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 982259 - [abrt] razorqt-desktop-0.5.2-10.fc19: QMetaObject::changeGuard: Process /usr/bin/razor-desktop was killed by signal 11 (SIGSEGV)
Summary: [abrt] razorqt-desktop-0.5.2-10.fc19: QMetaObject::changeGuard: Process /usr/...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: razorqt
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Eugene A. Pivnev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ed786ec232e9ec54c23131cba6d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-08 13:44 UTC by Chris
Modified: 2013-10-13 10:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-10-13 10:13:10 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (78.90 KB, text/plain)
2013-07-08 13:44 UTC, Chris
no flags Details
File: cgroup (141 bytes, text/plain)
2013-07-08 13:44 UTC, Chris
no flags Details
File: core_backtrace (6.89 KB, text/plain)
2013-07-08 13:44 UTC, Chris
no flags Details
File: dso_list (11.41 KB, text/plain)
2013-07-08 13:44 UTC, Chris
no flags Details
File: environ (1.22 KB, text/plain)
2013-07-08 13:44 UTC, Chris
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-08 13:44 UTC, Chris
no flags Details
File: maps (61.21 KB, text/plain)
2013-07-08 13:44 UTC, Chris
no flags Details
File: open_fds (2.32 KB, text/plain)
2013-07-08 13:44 UTC, Chris
no flags Details
File: proc_pid_status (942 bytes, text/plain)
2013-07-08 13:44 UTC, Chris
no flags Details
File: var_log_messages (328 bytes, text/plain)
2013-07-08 13:44 UTC, Chris
no flags Details

Description Chris 2013-07-08 13:44:01 UTC
Version-Release number of selected component:
razorqt-desktop-0.5.2-10.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        razor-desktop
crash_function: QMetaObject::changeGuard
executable:     /usr/bin/razor-desktop
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 QMetaObject::changeGuard at kernel/qobject.cpp:460
 #1 operator= at ../../src/corelib/kernel/qpointer.h:68
 #2 QMenuPrivate::activateAction at widgets/qmenu.cpp:1143
 #3 QWidget::event at kernel/qwidget.cpp:8375
 #4 QMenu::event at widgets/qmenu.cpp:2481
 #5 QApplicationPrivate::notify_helper at kernel/qapplication.cpp:4562
 #6 QApplication::notify at kernel/qapplication.cpp:4105
 #7 QCoreApplication::notifyInternal at kernel/qcoreapplication.cpp:949
 #8 QApplicationPrivate::sendMouseEvent at ../../src/corelib/kernel/qcoreapplication.h:231
 #9 QETWidget::translateMouseEvent at kernel/qapplication_x11.cpp:4471

Comment 1 Chris 2013-07-08 13:44:04 UTC
Created attachment 770484 [details]
File: backtrace

Comment 2 Chris 2013-07-08 13:44:10 UTC
Created attachment 770485 [details]
File: cgroup

Comment 3 Chris 2013-07-08 13:44:14 UTC
Created attachment 770486 [details]
File: core_backtrace

Comment 4 Chris 2013-07-08 13:44:17 UTC
Created attachment 770487 [details]
File: dso_list

Comment 5 Chris 2013-07-08 13:44:20 UTC
Created attachment 770488 [details]
File: environ

Comment 6 Chris 2013-07-08 13:44:23 UTC
Created attachment 770489 [details]
File: limits

Comment 7 Chris 2013-07-08 13:44:26 UTC
Created attachment 770490 [details]
File: maps

Comment 8 Chris 2013-07-08 13:44:29 UTC
Created attachment 770491 [details]
File: open_fds

Comment 9 Chris 2013-07-08 13:44:32 UTC
Created attachment 770492 [details]
File: proc_pid_status

Comment 10 Chris 2013-07-08 13:44:35 UTC
Created attachment 770493 [details]
File: var_log_messages

Comment 11 Eugene A. Pivnev 2013-10-13 10:13:10 UTC
Can't reproduce.


Note You need to log in before you can comment on or make changes to this bug.