This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 982287 - [abrt] yumex-3.0.10-1.fc18: misc.py:1033:write:IOError: [Errno 5] Input/output error
[abrt] yumex-3.0.10-1.fc18: misc.py:1033:write:IOError: [Errno 5] Input/outpu...
Status: CLOSED DUPLICATE of bug 881860
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
abrt_hash:1d14de2bdef631e6fba11246fbc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 11:08 EDT by lucky0106
Modified: 2013-09-10 08:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-10 08:05:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (519 bytes, text/plain)
2013-07-08 11:08 EDT, lucky0106
no flags Details
File: core_backtrace (191 bytes, text/plain)
2013-07-08 11:08 EDT, lucky0106
no flags Details
File: environ (250 bytes, text/plain)
2013-07-08 11:09 EDT, lucky0106
no flags Details

  None (edit)
Description lucky0106 2013-07-08 11:08:51 EDT
Description of problem:
I was simply trying to check for / install updates.

Version-Release number of selected component:
yumex-3.0.10-1.fc18

Additional info:
reporter:       libreport-2.1.5
cmdline:        /usr/bin/python -E /usr/share/yumex/yum_childtask.py 2 True False /etc/yum.conf
dso_list:       yum-3.4.3-47.fc18.noarch
executable:     /usr/share/yumex/yum_childtask.py
kernel:         3.7.2-204.fc18.i686
uid:            0

Truncated backtrace:
misc.py:1033:write:IOError: [Errno 5] Input/output error

Traceback (most recent call last):
  File "/usr/share/yumex/yum_childtask.py", line 70, in <module>
    print err, msg
  File "/usr/lib/python2.7/site-packages/yum/misc.py", line 1033, in write
    self.stream.write(s)
IOError: [Errno 5] Input/output error

Local variables in innermost frame:
s: 'Existing lock /var/run/yum.pid: another copy is running as pid 1366.\n  The other application is: PackageKit'
self: <open file '<stdout>', mode 'w' at 0xb733d078>

Potential duplicate: bug 879325
Comment 1 lucky0106 2013-07-08 11:08:56 EDT
Created attachment 770541 [details]
File: backtrace
Comment 2 lucky0106 2013-07-08 11:08:58 EDT
Created attachment 770542 [details]
File: core_backtrace
Comment 3 lucky0106 2013-07-08 11:09:01 EDT
Created attachment 770543 [details]
File: environ
Comment 4 Tim Lauridsen 2013-09-10 08:05:51 EDT

*** This bug has been marked as a duplicate of bug 881860 ***

Note You need to log in before you can comment on or make changes to this bug.