Bug 982375 - [abrt] kde-workspace-4.10.4-5.fc19: KCrash::defaultCrashHandler: Process /usr/bin/plasma-desktop was killed by signal 11 (SIGSEGV)
[abrt] kde-workspace-4.10.4-5.fc19: KCrash::defaultCrashHandler: Process /usr...
Status: CLOSED DUPLICATE of bug 951987
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:6343064aec0f05feb3fe0bb53b3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 16:43 EDT by Kurt Bechstein
Modified: 2013-07-08 17:38 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 17:38:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.75 KB, text/plain)
2013-07-08 16:43 EDT, Kurt Bechstein
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-08 16:43 EDT, Kurt Bechstein
no flags Details
File: core_backtrace (1.26 KB, text/plain)
2013-07-08 16:43 EDT, Kurt Bechstein
no flags Details
File: dso_list (24.63 KB, text/plain)
2013-07-08 16:43 EDT, Kurt Bechstein
no flags Details
File: environ (1.79 KB, text/plain)
2013-07-08 16:43 EDT, Kurt Bechstein
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-08 16:43 EDT, Kurt Bechstein
no flags Details
File: maps (81.99 KB, text/plain)
2013-07-08 16:43 EDT, Kurt Bechstein
no flags Details
File: open_fds (148 bytes, text/plain)
2013-07-08 16:43 EDT, Kurt Bechstein
no flags Details
File: proc_pid_status (797 bytes, text/plain)
2013-07-08 16:43 EDT, Kurt Bechstein
no flags Details
File: xsession_errors (30.23 KB, text/plain)
2013-07-08 16:44 EDT, Kurt Bechstein
no flags Details

  None (edit)
Description Kurt Bechstein 2013-07-08 16:43:21 EDT
Description of problem:
I was simply just using my desktop and some terminals and the issue occured.  Nothing really in particular.

Version-Release number of selected component:
kde-workspace-4.10.4-5.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/plasma-desktop --nocrashhandler
crash_function: KCrash::defaultCrashHandler
executable:     /usr/bin/plasma-desktop
kernel:         3.9.9-301.fc19.i686.PAE
runlevel:       N 5
uid:            1000
var_log_messages: Jul  8 16:30:12 localhost abrt[10951]: Saved core dump of pid 5711 (/usr/bin/plasma-desktop) to /var/tmp/abrt/ccpp-2013-07-08-16:30:11-5711 (235773952 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 KCrash::defaultCrashHandler at /usr/src/debug/kdelibs-4.10.4/kdeui/util/kcrash.cpp:346
 #4 QMetaObject::addGuard at kernel/qobject.cpp:400
 #5 QPointer at ../../src/corelib/kernel/qpointer.h:62
 #6 takeAt at ../../src/corelib/tools/qlist.h:486
 #7 QDeclarativeRepeater::itemsRemoved at graphicsitems/qdeclarativerepeater.cpp:407
 #8 QDeclarativeRepeater::qt_static_metacall at .moc/release-shared/moc_qdeclarativerepeater_p.cpp:105
 #9 QMetaObject::activate at kernel/qobject.cpp:3539
 #10 QDeclarativeVisualModel::itemsRemoved at .moc/release-shared/moc_qdeclarativevisualitemmodel_p.cpp:160
 #11 QDeclarativeVisualDataModel::_q_itemsRemoved at graphicsitems/qdeclarativevisualitemmodel.cpp:1314
 #12 QDeclarativeVisualDataModel::qt_static_metacall at .moc/release-shared/moc_qdeclarativevisualitemmodel_p.cpp:400

Potential duplicate: bug 951987
Comment 1 Kurt Bechstein 2013-07-08 16:43:25 EDT
Created attachment 770665 [details]
File: backtrace
Comment 2 Kurt Bechstein 2013-07-08 16:43:29 EDT
Created attachment 770666 [details]
File: cgroup
Comment 3 Kurt Bechstein 2013-07-08 16:43:35 EDT
Created attachment 770667 [details]
File: core_backtrace
Comment 4 Kurt Bechstein 2013-07-08 16:43:39 EDT
Created attachment 770668 [details]
File: dso_list
Comment 5 Kurt Bechstein 2013-07-08 16:43:42 EDT
Created attachment 770669 [details]
File: environ
Comment 6 Kurt Bechstein 2013-07-08 16:43:46 EDT
Created attachment 770670 [details]
File: limits
Comment 7 Kurt Bechstein 2013-07-08 16:43:50 EDT
Created attachment 770671 [details]
File: maps
Comment 8 Kurt Bechstein 2013-07-08 16:43:54 EDT
Created attachment 770672 [details]
File: open_fds
Comment 9 Kurt Bechstein 2013-07-08 16:43:58 EDT
Created attachment 770673 [details]
File: proc_pid_status
Comment 10 Kurt Bechstein 2013-07-08 16:44:02 EDT
Created attachment 770674 [details]
File: xsession_errors
Comment 11 Kevin Kofler 2013-07-08 17:38:14 EDT

*** This bug has been marked as a duplicate of bug 951987 ***

Note You need to log in before you can comment on or make changes to this bug.