Bug 982431 - when run a GuestOS in virt, kernel panic
when run a GuestOS in virt, kernel panic
Status: CLOSED DUPLICATE of bug 980254
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 22:53 EDT by Yin.JianHong
Modified: 2013-07-09 08:25 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-09 08:25:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the panic trace photo (3.97 MB, image/jpeg)
2013-07-08 22:53 EDT, Yin.JianHong
no flags Details

  None (edit)
Description Yin.JianHong 2013-07-08 22:53:35 EDT
Created attachment 770747 [details]
the panic trace  photo

Description of problem:
when run a guest OS(win7) in virt-manager a while.
kernel panic.

Version-Release number of selected component (if applicable):
kernel: 3.9.9-301.fc19.x86_64

# rpm -qa | grep virt | sort -u
libgovirt-0.1.0-1.fc19.x86_64
libvirt-1.0.5.2-1.fc19.x86_64
libvirt-client-1.0.5.2-1.fc19.x86_64
libvirt-daemon-1.0.5.2-1.fc19.x86_64
libvirt-daemon-config-network-1.0.5.2-1.fc19.x86_64
libvirt-daemon-config-nwfilter-1.0.5.2-1.fc19.x86_64
libvirt-daemon-driver-interface-1.0.5.2-1.fc19.x86_64
libvirt-daemon-driver-libxl-1.0.5.2-1.fc19.x86_64
libvirt-daemon-driver-lxc-1.0.5.2-1.fc19.x86_64
libvirt-daemon-driver-network-1.0.5.2-1.fc19.x86_64
libvirt-daemon-driver-nodedev-1.0.5.2-1.fc19.x86_64
libvirt-daemon-driver-nwfilter-1.0.5.2-1.fc19.x86_64
libvirt-daemon-driver-qemu-1.0.5.2-1.fc19.x86_64
libvirt-daemon-driver-secret-1.0.5.2-1.fc19.x86_64
libvirt-daemon-driver-storage-1.0.5.2-1.fc19.x86_64
libvirt-daemon-driver-uml-1.0.5.2-1.fc19.x86_64
libvirt-daemon-driver-xen-1.0.5.2-1.fc19.x86_64
libvirt-glib-0.1.6-1.fc19.x86_64
libvirt-python-1.0.5.2-1.fc19.x86_64
redland-virtuoso-1.0.16-2.fc19.x86_64
virt-install-0.10.0-1.fc19.noarch
virt-manager-0.10.0-1.fc19.noarch
virt-manager-common-0.10.0-1.fc19.noarch
virtuoso-opensource-6.1.6-3.fc19.x86_64
virt-viewer-0.5.6-1.fc19.x86_64


How reproducible:
100% in may thinkpad T430s

Steps to Reproduce:
1. start a GuestOS a while
2.
3.

Actual results:
kernel panic

Expected results:
system works ok

Additional info:
panic trace photo attached follow
Comment 1 Cole Robinson 2013-07-09 08:25:47 EDT

*** This bug has been marked as a duplicate of bug 980254 ***

Note You need to log in before you can comment on or make changes to this bug.