Bug 982447 - [abrt] glib-networking-2.36.2-1.fc19: g_wakeup_new: Process /usr/libexec/glib-pacrunner was killed by signal 5 (SIGTRAP)
[abrt] glib-networking-2.36.2-1.fc19: g_wakeup_new: Process /usr/libexec/glib...
Status: CLOSED DUPLICATE of bug 911066
Product: Fedora
Classification: Fedora
Component: glib-networking (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:fb2b90eb72995d7ef3854e63563...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 01:20 EDT by Tomislav Vujec
Modified: 2013-09-19 08:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 08:38:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.58 KB, text/plain)
2013-07-09 01:20 EDT, Tomislav Vujec
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-09 01:21 EDT, Tomislav Vujec
no flags Details
File: core_backtrace (2.22 KB, text/plain)
2013-07-09 01:21 EDT, Tomislav Vujec
no flags Details
File: dso_list (288 bytes, text/plain)
2013-07-09 01:21 EDT, Tomislav Vujec
no flags Details
File: environ (1005 bytes, text/plain)
2013-07-09 01:21 EDT, Tomislav Vujec
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-09 01:21 EDT, Tomislav Vujec
no flags Details
File: maps (14.26 KB, text/plain)
2013-07-09 01:21 EDT, Tomislav Vujec
no flags Details
File: open_fds (36.96 KB, text/plain)
2013-07-09 01:21 EDT, Tomislav Vujec
no flags Details
File: proc_pid_status (943 bytes, text/plain)
2013-07-09 01:21 EDT, Tomislav Vujec
no flags Details
File: var_log_messages (251 bytes, text/plain)
2013-07-09 01:21 EDT, Tomislav Vujec
no flags Details

  None (edit)
Description Tomislav Vujec 2013-07-09 01:20:56 EDT
Version-Release number of selected component:
glib-networking-2.36.2-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/glib-pacrunner
crash_function: g_wakeup_new
executable:     /usr/libexec/glib-pacrunner
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            3434

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 g_wakeup_new at gwakeup.c:163
 #3 g_cancellable_make_pollfd at gcancellable.c:406
 #4 socket_source_new at gsocket.c:3265
 #5 g_socket_create_source at gsocket.c:3330
 #6 _g_socket_read_with_control_messages at gdbusprivate.c:201
 #7 _g_dbus_worker_do_read_unlocked at gdbusprivate.c:861
 #8 _g_dbus_worker_do_read_cb at gdbusprivate.c:810
 #9 g_simple_async_result_complete at gsimpleasyncresult.c:777
 #10 complete_in_idle_cb at gsimpleasyncresult.c:789
 #15 gdbus_shared_thread_func at gdbusprivate.c:278

Potential duplicate: bug 911066
Comment 1 Tomislav Vujec 2013-07-09 01:20:59 EDT
Created attachment 770780 [details]
File: backtrace
Comment 2 Tomislav Vujec 2013-07-09 01:21:02 EDT
Created attachment 770781 [details]
File: cgroup
Comment 3 Tomislav Vujec 2013-07-09 01:21:05 EDT
Created attachment 770782 [details]
File: core_backtrace
Comment 4 Tomislav Vujec 2013-07-09 01:21:07 EDT
Created attachment 770783 [details]
File: dso_list
Comment 5 Tomislav Vujec 2013-07-09 01:21:10 EDT
Created attachment 770784 [details]
File: environ
Comment 6 Tomislav Vujec 2013-07-09 01:21:12 EDT
Created attachment 770785 [details]
File: limits
Comment 7 Tomislav Vujec 2013-07-09 01:21:15 EDT
Created attachment 770786 [details]
File: maps
Comment 8 Tomislav Vujec 2013-07-09 01:21:18 EDT
Created attachment 770787 [details]
File: open_fds
Comment 9 Tomislav Vujec 2013-07-09 01:21:21 EDT
Created attachment 770788 [details]
File: proc_pid_status
Comment 10 Tomislav Vujec 2013-07-09 01:21:23 EDT
Created attachment 770789 [details]
File: var_log_messages
Comment 11 Dan Winship 2013-09-19 08:38:44 EDT

*** This bug has been marked as a duplicate of bug 911066 ***

Note You need to log in before you can comment on or make changes to this bug.