Bug 982464 - changes to URLs
changes to URLs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Laura Novich
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 02:39 EDT by Laura Novich
Modified: 2016-01-26 20:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-27 07:25:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laura Novich 2013-07-09 02:39:29 EDT
Document URL: 

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information: 

Several weeks ago, updates to access.redhat.com moved the documentation
from /knowledge/docs to /documentation/site. Redirects are in place,
but ECS prefers to avoid redirects where possible.

Therefore, please update your documentation to change all URLs of the
following form:
http://access.redhat.com/knowledge/docs [Open URL]
to use the following form instead:
http://access.redhat.com/documentation/docs [Open URL]

Please update all versions of the documentation, including those
in the releases directory, in case we need to rebuild these docs
at a later date.
Comment 2 Laura Novich 2013-07-28 06:58:36 EDT
changes made in the following location: 
end of chapter 1 
a search of the entire guide only resulted in this one location.
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Virtualization_Administration_Guide/chap-Introduction.html#sect-docs-suite
fixed in build 261
Comment 9 Laura Novich 2013-11-27 07:25:56 EST
Closing as CURRENTRELEASE since this is now available in RHEL 6.5 GA.

Note You need to log in before you can comment on or make changes to this bug.