Bug 982476 - 3.3.1 - Check install of chrony
3.3.1 - Check install of chrony
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: system-administrator's-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Wadeley
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 02:58 EDT by Ryan
Modified: 2013-07-09 15:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-09 15:48:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan 2013-07-09 02:58:46 EDT
Description of problem:

In section 3.3.1 "Checking if chrony is Installed", it says to type 'yum install chrony' however, if you only want to check if the package is installed, you can do that with 'yum list chrony'. This command will then respond with either 'installed packages', or 'available packages' which will tell you whether the package is installed or not.
Comment 1 Stephen Wadeley 2013-07-09 15:48:19 EDT
Hello Ryan


Thank you for proof reading and for raising this bug.

It is our policy to tell users to use "yum install" because if it is installed they will be told so, and if it is not installed they will be able to install it by answering "yes". Thus saving some extra steps. This is easier for the intended audience.

Thank you

Note You need to log in before you can comment on or make changes to this bug.