Bug 982480 - [WHQL][QXL]Guest got BSOD(7E) while running PM_requirements on win8-64 guest
[WHQL][QXL]Guest got BSOD(7E) while running PM_requirements on win8-64 guest
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: 7.0
Assigned To: Yan Vugenfirer
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 03:04 EDT by Min Deng
Modified: 2014-01-07 02:58 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-07 02:58:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Min Deng 2013-07-09 03:04:46 EDT
Description of problem:
Guest got BSOD while running PM_requirements on win8-64 guest
Version-Release number of selected component (if applicable):


How reproducible:
5 times

Steps to Reproduce:
1./usr/libexec/qemu-kvm -m 6G -smp 8,cores=8 -cpu cpu64-rhel6,+x2apic,+sep -usb -device usb-tablet -drive file=win8-64-nic1.raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -netdev tap,sndbuf=0,id=hostnet0,vhost=on,script=/etc/ovs0-ifup,downscript=/etc/ovs0-ifdown -device virtio-net-pci,netdev=hostnet0,mac=00:31:51:33:11:32,bus=pci.0,addr=0x4,id=virtio-net-pci0 -netdev tap,sndbuf=0,id=hostnet2,script=/etc/ovs1-ifup,downscript=/etc/ovs1-ifdown -device e1000,netdev=hostnet2,mac=00:22:62:1a:12:20,bus=pci.0,addr=0x6 -uuid 795ff04b-3cb4-4aad-bdfe-a35df3e8c27d -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win8-64-65-nic1,server,nowait -mon chardev=111a,mode=readline -vnc :1 -vga cirrus -name win8-64-nic1-64-HCK-new -rtc base=localtime,clock=host,driftfix=slew -global PIIX4_PM.disable_s3=1 -global PIIX4_PM.disable_s4=0 -monitor stdio
2.submit the jobs to hck.
3.

Actual results:
The job could not pass because of bsod issue. 

Expected results:
The job can pass


Additional info:
Comment 3 Min Deng 2013-07-09 05:34:37 EDT
By the way,if disable S3 and S4 the job will pass.
Comment 7 Yan Vugenfirer 2014-01-07 02:58:17 EST
Closing according to comment #5. Was fixed by newer QXL driver.

Note You need to log in before you can comment on or make changes to this bug.