Bug 982501 - [Doc Bug Fix] Configure Web Services Options doesn't belong to 15.1. Configure the Web Subsystem [NEEDINFO]
[Doc Bug Fix] Configure Web Services Options doesn't belong to 15.1. Configur...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0,6.2.0,6.1.1,6.2.1,6.3.0,6.2.2,6.2.3,6.2.4,6.1.2
Unspecified Unspecified
unspecified Severity high
: post-GA
: EAP 6.4.1
Assigned To: Russell Dickenson
Radim Hatlapatka
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 04:05 EDT by Radim Hatlapatka
Modified: 2015-10-20 08:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.11 Build Name: 11865, Administration and Configuration Guide-6.1-4 Build Date: 09-07-2013 13:52:13 Topic ID: 4759-458836 [Specified]
Last Closed: 2015-10-20 08:44:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
misty: needinfo? (hbraun)


Attachments (Terms of Use)

  None (edit)
Description Radim Hatlapatka 2013-07-09 04:05:52 EDT
Configure Web Services Options configures webservices subsystem which is a different subsystem (not a web subsystem) and therefore it should be put away from the chapter about Web Subsystem and rather put to separate chapter.
Comment 1 Misty Stanley-Jones 2013-07-22 20:03:09 EDT
It is included there because that is the way the Management Console is laid out. It makes sense to talk about it along with all of the other configuration options in the same area of the GUI. Please confirm whether you still disagree.
Comment 2 Radim Hatlapatka 2013-07-23 02:57:04 EDT
I definitely still disagree. The configuration in documentation is shown via CLI where it is clearly separated.
Comment 3 Misty Stanley-Jones 2013-07-24 22:02:02 EDT
I think in this case, it is possible that the Management Console UI needs to change, then. We actually document how to do it in both places, but were using the Management Console as our guideline. I'll add Heiko to the CC so he can comment.
Comment 7 Radim Hatlapatka 2014-06-23 03:39:43 EDT
Web and web services are two separate technologies which are completely different as such they make no sense to be in the same chapter and most definitely Web Services shouldn't be in a chapter called Web Subsystem.
Comment 9 Radim Hatlapatka 2015-07-08 06:55:02 EDT
Verified with revision EAP 6.4.0-32 that the chapters are now separated.

Note You need to log in before you can comment on or make changes to this bug.