Bug 982591 - -vim subpackage should be noarch
-vim subpackage should be noarch
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: uzbl (Show other bugs)
20
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Ben Boeckel
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 07:14 EDT by Christopher Meng
Modified: 2015-02-22 08:51 EST (History)
1 user (show)

See Also:
Fixed In Version: uzbl-0-0.36.20120514git228bc38cbd.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-22 08:51:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-07-09 07:14:44 EDT
Hi,

Don't you think that this sub pkg should be a noarch package?

Thanks.
Comment 1 Ben Boeckel 2013-07-09 11:40:48 EDT
Agreed.
Comment 2 Christopher Meng 2013-07-16 02:02:10 EDT
Why not a hotfix?
Comment 3 Michael Schwendt 2013-07-21 14:20:20 EDT
Why a hotfix?
Comment 4 Fedora End Of Life 2013-09-16 12:45:47 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 20 development cycle.
Changing version to '20'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora20
Comment 5 Christopher Meng 2013-12-08 22:13:24 EST
I'm closing this as WONTFIX.

But I hope you can add a BuildArch: noarch line under the -vim package. Although this subpackage is pretty small and can be ignored about the size it takes, we still need to standardize the packaging.

Thanks.
Comment 6 Ben Boeckel 2014-03-03 14:41:15 EST
Sorry for the delay. I'll do this when I package up 1.0.

Note You need to log in before you can comment on or make changes to this bug.