Bug 982618 - New version please
New version please
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ratpoison (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 08:17 EDT by Christopher Meng
Modified: 2013-07-18 01:55 EDT (History)
1 user (show)

See Also:
Fixed In Version: ratpoison-1.4.6-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 01:52:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-07-09 08:17:36 EDT
This software has been dead since 2009, however in 2013 it released a new version.

Can you push an update?

Thanks.
Comment 1 Kevin Fenzi 2013-07-09 11:50:53 EDT
Of course. Building now. ;)
Comment 2 Christopher Meng 2013-07-09 12:16:22 EDT
Don't forget an f19 and f18 update :D
Comment 3 Kevin Fenzi 2013-07-09 12:28:57 EDT
I suppose so, I don't see anything too big changed here, just bugfixes and cleanups.
Comment 4 Fedora Update System 2013-07-09 12:37:49 EDT
ratpoison-1.4.6-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/ratpoison-1.4.6-1.fc19
Comment 5 Fedora Update System 2013-07-09 12:38:22 EDT
ratpoison-1.4.6-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/ratpoison-1.4.6-1.fc18
Comment 6 Fedora Update System 2013-07-09 21:23:26 EDT
Package ratpoison-1.4.6-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ratpoison-1.4.6-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-12654/ratpoison-1.4.6-1.fc18
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2013-07-18 01:43:22 EDT
ratpoison-1.4.6-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2013-07-18 01:55:32 EDT
ratpoison-1.4.6-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.