Bug 98265 - soundcard configurator quits after unsuccesful sound test
Summary: soundcard configurator quits after unsuccesful sound test
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-soundcard   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-29 16:46 UTC by Toni Willberg
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 01:24:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Toni Willberg 2003-06-29 16:46:24 UTC
redhat-config-soundcard-1.0.5-2

Soundcard configurator quits after unsuccesful sound test.

1. start redhat-config-soundcard
2. "Play test sound"
3. answer "No"
 -> a dialog opens with some text
4. press "Ok"
 -> the program quits itself

Naturally, it should not quit, but just close the dialog.

Comment 1 Brent Fox 2003-10-15 01:24:24 UTC
No, the program exits because there's nothing else it can do.  The dialog tells
you the the loading the driver didn't work, therefore the program exits.  

Comment 2 Toni Willberg 2003-10-15 08:36:49 UTC
That's incorrect.

User might have forgot to turn up the volume of the speakers. Or he might have
multiple sound cards and is trying to find out which one is connected to the
speakers.

I have a soundcard integrated into the main board, and also external soundcard
for better audio quality.

IMHO this should be changed.


Note You need to log in before you can comment on or make changes to this bug.