Bug 982656 - A couple of suggestions for 9.17. Installation Complete
A couple of suggestions for 9.17. Installation Complete
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Bokoc
Fedora Docs QA
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 09:53 EDT by Petr Kovar
Modified: 2014-08-05 07:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-05 07:56:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Kovar 2013-07-09 09:53:49 EDT
Hey Petr, 

Just a couple of suggestions for section 9.17. Installation Complete

"Now that you have configured the remaining settings, your Fedora installation is now complete!" --> "Now that you have configured the remaining settings, your Fedora installation is complete."

"9.17.1. Initial Setup in GNOME" --> GNOME Initial Setup

"haven't" --> "have not"

"The Initial Setup application is only available for GNOME."

This might need some rewording since we now have two initial setup apps in Fedora (http://fedoraproject.org/wiki/Features/NewFirstboot, https://fedoraproject.org/wiki/Features/InitialExperience) that do almost the same thing, but target different DEs.

"create an user account" -->  "create a user account"

"After you are finished configuring" --> "After you have finished configuring"

"On the first login, the Gnome Help application will automatically open"

The application is called Yelp, not Gnome Help. However, you probably just want to mention that "GNOME Help will automatically open...".

"Figure 9.40. Language selection in Gnome Initial Setup" --> "Language selection in GNOME Initial Setup"
Comment 1 Petr Bokoc 2013-07-31 09:02:19 EDT
I reworked the entire section, corrected the mistakes described and split it into two subsections - one for GNOME's initial experience and one for the new firstboot on other desktop environments.

Changes are in commit 1852bb4127b1c7391a836c20f9045f19c6bfb579.

Note You need to log in before you can comment on or make changes to this bug.