Bug 982818 - 4.3.1. Checking if chrony is Installed | Install path is incorrect
4.3.1. Checking if chrony is Installed | Install path is incorrect
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: system-administrator's-guide (Show other bugs)
devel
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Stephen Wadeley
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 20:50 EDT by Ryan
Modified: 2015-02-14 11:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-14 11:10:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan 2013-07-09 20:50:55 EDT
Description of problem:

Section 3.3.1 states the install location of chronyd is /usr/local/sbin. It is actually installed at /usr/sbin/chronyd
Comment 1 Ryan 2013-07-15 03:11:06 EDT
edit: section is now 4.3.1 after recent revisions
Comment 2 Stephen Wadeley 2013-08-02 03:34:48 EDT
commit 8fbda317c8395d57909b957bb38a191ac9146c82
Author: Stephen Wadeley <swadeley@redhat.com>
Date:   Fri Aug 2 09:33:43 2013 +0200

    Bug 982818 - 4.3.1. Checking if chrony is Installed | Install path is incorrect
    id="sect-Checking_if_chrony_is_installed"
    changing to: /usr/sbin/chronyd & /usr/bin/chronyc
Comment 4 Stephen Wadeley 2015-02-14 11:10:47 EST
Hello

We decided to drop the separate "Checking if it is installed" sections and just describe how to install it and state if it is installed by default. Because those sections where quite small it looked silly having them one after another.

I will close this bug now. Latest version:

http://docs.fedoraproject.org/en-US/Fedora/21/html/System_Administrators_Guide/sect-Using_chrony.html#sect-Installing_chrony


Thank you

Note You need to log in before you can comment on or make changes to this bug.