Bug 982821 - 4.4.1.1. Configuring chrony to Connect and Disconnect
4.4.1.1. Configuring chrony to Connect and Disconnect
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: system-administrator's-guide (Show other bugs)
devel
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Stephen Wadeley
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 20:59 EDT by Ryan
Modified: 2015-02-14 11:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-14 11:18:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan 2013-07-09 20:59:44 EDT
Description of problem:

Location of chronyc is incorrect in the examples. Actual location is /usr/bin/chronyc
Comment 1 Stephen Wadeley 2013-08-02 03:26:55 EDT
commit 81fd9da01a9db9129710d39039b2c529b19495a0
Author: Stephen Wadeley <swadeley@redhat.com>
Date:   Fri Aug 2 09:06:57 2013 +0200

    Bug 982821 - 4.4.1.1. Configuring chrony to Connect and Disconnect
    section id="sect-Configuring_chrony_to_connect_and_disconnect"
    /usr/local/bin/chronyc >> /usr/bin/chronyc
Comment 2 Stephen Wadeley 2015-02-14 11:18:45 EST
Hello


Chapter has been improved and changed since corrections as per comment 1 were made.

See: http://docs.fedoraproject.org/en-US/Fedora/21/html-single/System_Administrators_Guide/index.html#ch-Configuring_NTP_Using_the_chrony_Suite

I will close now, I think it is now much better.

Thank you

Note You need to log in before you can comment on or make changes to this bug.