Bug 982962 - ghc-crypto-api-0.13 is available
ghc-crypto-api-0.13 is available
Status: CLOSED DUPLICATE of bug 1142919
Product: Fedora
Classification: Fedora
Component: ghc-crypto-api (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
crypto-api-0.13:ok
: FutureFeature, Triaged
: 1048417 (view as bug list)
Depends On: 1077543 1163135
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 04:33 EDT by Upstream Release Monitoring
Modified: 2015-01-22 05:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 1048417 (view as bug list)
Environment:
Last Closed: 2014-10-28 11:44:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-07-10 04:33:17 EDT
Latest upstream release: 0.12.2.1
Current version/release in Fedora Rawhide: 0.11-3.fc20
URL: http://hackage.haskell.org/packages/archive/crypto-api/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-08-16 04:45:28 EDT
Latest upstream release: 0.12.2.2
Current version/release in Fedora Rawhide: 0.11-4.fc20
URL: http://hackage.haskell.org/packages/archive/crypto-api/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2014-01-01 14:39:17 EST
Latest upstream release: 0.13
Current version/release in Fedora Rawhide: 0.11-4.fc20
URL: http://hackage.haskell.org/package/crypto-api

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Jens Petersen 2014-01-02 09:16:47 EST
0.12.2.2 looks good for F21.
Comment 4 Jens Petersen 2014-01-03 23:56:07 EST
Cloned bug 1048417 for 0.12.2.2
Comment 5 Jens Petersen 2014-05-12 03:43:12 EDT
check-bz-available-URM: According to the current cblrepo data in haskell-sig.git it is possible to update Rawhide to crypto-api-0.13.
Comment 6 Jens Petersen 2014-08-28 00:16:59 EDT
*** Bug 1048417 has been marked as a duplicate of this bug. ***
Comment 7 Jens Petersen 2014-08-28 00:22:49 EDT
committed to master
Comment 8 Jens Petersen 2014-10-28 11:44:57 EDT

*** This bug has been marked as a duplicate of bug 1142919 ***

Note You need to log in before you can comment on or make changes to this bug.