Bug 982963 - gnucash-2.5.3 is available
gnucash-2.5.3 is available
Status: CLOSED DUPLICATE of bug 946885
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 04:38 EDT by Upstream Release Monitoring
Modified: 2014-03-16 23:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-10 11:02:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-07-10 04:38:03 EDT
Latest upstream release: 2.5.3
Current version/release in Fedora Rawhide: 2.4.13-1.fc20
URL: http://sourceforge.net/api/file/index/project-name/gnucash/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Bill Nottingham 2013-07-10 11:02:04 EDT

*** This bug has been marked as a duplicate of bug 959919 ***
Comment 2 Bill Nottingham 2013-07-10 11:02:35 EDT

*** This bug has been marked as a duplicate of bug 946885 ***

Note You need to log in before you can comment on or make changes to this bug.