Bug 982989 - [abrt] gnome-online-accounts-3.8.2-1.fc19: g_mutex_get_impl: Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-online-accounts-3.8.2-1.fc19: g_mutex_get_impl: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 1031662
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:756232a7986a8fcd7f65402ee8d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 05:16 EDT by Tomas Schlosser
Modified: 2014-07-30 11:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 12:29:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.46 KB, text/plain)
2013-07-10 05:17 EDT, Tomas Schlosser
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-10 05:17 EDT, Tomas Schlosser
no flags Details
File: core_backtrace (1.31 KB, text/plain)
2013-07-10 05:17 EDT, Tomas Schlosser
no flags Details
File: dso_list (10.22 KB, text/plain)
2013-07-10 05:17 EDT, Tomas Schlosser
no flags Details
File: environ (971 bytes, text/plain)
2013-07-10 05:17 EDT, Tomas Schlosser
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-10 05:17 EDT, Tomas Schlosser
no flags Details
File: maps (60.00 KB, text/plain)
2013-07-10 05:17 EDT, Tomas Schlosser
no flags Details
File: open_fds (1.11 KB, text/plain)
2013-07-10 05:17 EDT, Tomas Schlosser
no flags Details
File: proc_pid_status (930 bytes, text/plain)
2013-07-10 05:17 EDT, Tomas Schlosser
no flags Details
File: var_log_messages (433 bytes, text/plain)
2013-07-10 05:17 EDT, Tomas Schlosser
no flags Details

  None (edit)
Description Tomas Schlosser 2013-07-10 05:16:57 EDT
Version-Release number of selected component:
gnome-online-accounts-3.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: g_mutex_get_impl
executable:     /usr/libexec/goa-daemon
kernel:         3.9.9-301.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 g_mutex_get_impl at gthread-posix.c:121
 #1 g_mutex_lock at gthread-posix.c:210
 #2 g_source_unref_internal at gmain.c:1966
 #3 g_source_unref at gmain.c:2035
 #4 soup_session_dispose at soup-session.c:300
 #6 http_client_check_data_free at goahttpclient.c:98
Comment 1 Tomas Schlosser 2013-07-10 05:17:04 EDT
Created attachment 771489 [details]
File: backtrace
Comment 2 Tomas Schlosser 2013-07-10 05:17:08 EDT
Created attachment 771490 [details]
File: cgroup
Comment 3 Tomas Schlosser 2013-07-10 05:17:15 EDT
Created attachment 771491 [details]
File: core_backtrace
Comment 4 Tomas Schlosser 2013-07-10 05:17:20 EDT
Created attachment 771492 [details]
File: dso_list
Comment 5 Tomas Schlosser 2013-07-10 05:17:27 EDT
Created attachment 771493 [details]
File: environ
Comment 6 Tomas Schlosser 2013-07-10 05:17:31 EDT
Created attachment 771494 [details]
File: limits
Comment 7 Tomas Schlosser 2013-07-10 05:17:37 EDT
Created attachment 771495 [details]
File: maps
Comment 8 Tomas Schlosser 2013-07-10 05:17:41 EDT
Created attachment 771496 [details]
File: open_fds
Comment 9 Tomas Schlosser 2013-07-10 05:17:46 EDT
Created attachment 771497 [details]
File: proc_pid_status
Comment 10 Tomas Schlosser 2013-07-10 05:17:54 EDT
Created attachment 771498 [details]
File: var_log_messages
Comment 11 Igor Gnatenko 2013-07-11 16:25:20 EDT
also have this problem.
Steps to reproduce:
away some time.
Comment 12 Debarshi Ray 2014-03-18 12:29:09 EDT

*** This bug has been marked as a duplicate of bug 1031662 ***

Note You need to log in before you can comment on or make changes to this bug.