Bug 983 - Missing RPM_ARCH
Summary: Missing RPM_ARCH
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: egcs   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-28 01:46 UTC by enrico.scholz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-29 16:30:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description enrico.scholz 1999-01-28 01:46:35 UTC
I'm using "i586" as RPM_ARCH (e.g. because of the
optimizations in glibc2.1). But egcs.spec is missing this
architecture so the compatibility-libraries
(libstdc++2.8/2.7) will not be installed.

This bug affects a lot of other packages too.

Comment 1 Jeff Johnson 1999-03-25 00:06:59 UTC
Packaging egcs with 1586 optimizations will be dealt with
in a future release.


Note You need to log in before you can comment on or make changes to this bug.