Bug 983089 - tigervnc server module for X11 not working with ATI ES1000 515E
tigervnc server module for X11 not working with ATI ES1000 515E
Status: CLOSED DUPLICATE of bug 1004093
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tigervnc (Show other bugs)
6.4
x86_64 Linux
medium Severity high
: rc
: ---
Assigned To: Tim Waugh
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 09:20 EDT by andreas.merkel
Modified: 2014-05-23 06:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-23 06:32:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg configuration (1.31 KB, text/plain)
2013-07-10 09:20 EDT, andreas.merkel
no flags Details
X server log (45.34 KB, text/plain)
2013-07-10 09:21 EDT, andreas.merkel
no flags Details
lspci output (4.87 KB, text/plain)
2013-07-10 09:22 EDT, andreas.merkel
no flags Details

  None (edit)
Description andreas.merkel 2013-07-10 09:20:42 EDT
Created attachment 771591 [details]
Xorg configuration

Description of problem:

X.org starts up without problems when the vnc module is enabled. When connecting to the server with a vnc client, the server asks for the credentials and then a black screen is displayed. When terminating the VNC client and trying to connect again, the server does not respond at all.

Version-Release number of selected component (if applicable):

tigervnc-server-module-1.1.0-5.el6.x86_64

How reproducible:

always

Steps to Reproduce:
1. enable the vnc module in xorg.conf
2. restart X
3. try to connect with a vnc client

Actual results:

Black screen is displayed.

Expected results:

Xorg desktop is displayed.

Additional info:
Comment 1 andreas.merkel 2013-07-10 09:21:41 EDT
Created attachment 771596 [details]
X server log
Comment 2 andreas.merkel 2013-07-10 09:22:08 EDT
Created attachment 771604 [details]
lspci output
Comment 3 andreas.merkel 2013-07-10 09:22:37 EDT
The VNC server module works without problems on different hardware.
Comment 5 Tim Waugh 2014-05-23 06:32:49 EDT
I think this is a duplicate of bug #1004093 (vnc extension could be initialized twice leading to a busy loop), a fix for which will be available in the next update.

*** This bug has been marked as a duplicate of bug 1004093 ***

Note You need to log in before you can comment on or make changes to this bug.