This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 983202 - Network Topology Diagram
Network Topology Diagram
Status: CLOSED DUPLICATE of bug 1030078
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
high Severity medium
: ---
: 5.0 (RHEL 7)
Assigned To: Andrew Dahms
ecs-bugs
: Documentation, Triaged, ZStream
Depends On:
Blocks: 1010310
  Show dependency treegraph
 
Reported: 2013-07-10 13:14 EDT by Stephen Gordon
Modified: 2014-11-19 18:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-19 18:27:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-07-10 13:14:13 EDT
Description of problem:

Need a diagram in the Foreman introduction outlining the network setup that will result down to the level of which physical interfaces on each box need to connect with each other.

This diagram must be extendable in the event that additional hostgroups (for Neutron as an example) are created.
Comment 1 Summer Long 2014-01-05 23:39:47 EST
Foreman content is now in the Install Guide.
Comment 2 Andrew Dahms 2014-11-19 18:27:22 EST
Creation of a diagram outlining the network topology is being managed under BZ#1030078; closing.

*** This bug has been marked as a duplicate of bug 1030078 ***

Note You need to log in before you can comment on or make changes to this bug.