Bug 983213 - [abrt] yumex-3.0.10-2.fc19: misc.py:1017:write:IOError: [Errno 5] Eingabe-/Ausgabefehler
[abrt] yumex-3.0.10-2.fc19: misc.py:1017:write:IOError: [Errno 5] Eingabe-/Au...
Status: CLOSED DUPLICATE of bug 881860
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
abrt_hash:5c75190e675364fa4565ad19b8b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 13:44 EDT by Christian Schmitt
Modified: 2013-09-10 08:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-10 08:06:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.08 KB, text/plain)
2013-07-10 13:44 EDT, Christian Schmitt
no flags Details
File: core_backtrace (670 bytes, text/plain)
2013-07-10 13:44 EDT, Christian Schmitt
no flags Details
File: environ (327 bytes, text/plain)
2013-07-10 13:44 EDT, Christian Schmitt
no flags Details

  None (edit)
Description Christian Schmitt 2013-07-10 13:44:27 EDT
Description of problem:
I just opend yumex. And did nothing.

Version-Release number of selected component:
yumex-3.0.10-2.fc19

Additional info:
reporter:       libreport-2.1.5
cmdline:        /usr/bin/python -E /usr/share/yumex/yum_childtask.py 2 True False /etc/yum.conf
dso_list:       yum-3.4.3-99.fc19.noarch
executable:     /usr/share/yumex/yum_childtask.py
kernel:         3.9.9-301.fc19.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
misc.py:1017:write:IOError: [Errno 5] Eingabe-/Ausgabefehler

Traceback (most recent call last):
  File "/usr/share/yumex/yum_childtask.py", line 66, in <module>
    my = YumServer(debuglevel, plugins, offline, repos, yum_conf)
  File "/usr/lib/python2.7/site-packages/yumexbackend/yum_server.py", line 198, in __init__
    self._disable_multi_download() # disable parallel file download
  File "/usr/lib/python2.7/site-packages/yumexbackend/yum_server.py", line 225, in _disable_multi_download
    self.debug("disable multi : "+repo.id)
  File "/usr/lib/python2.7/site-packages/yumexbackend/yum_server.py", line 445, in debug
    self.write(":debug\t%s\t%s" % (msg, name))
  File "/usr/lib/python2.7/site-packages/yumexbackend/yum_server.py", line 355, in write
    sys.stdout.write("%s\n" % msg)
  File "/usr/lib/python2.7/site-packages/yum/misc.py", line 1017, in write
    self.stream.write(s)
IOError: [Errno 5] Eingabe-/Ausgabefehler

Local variables in innermost frame:
s: ':debug\tdisable multi : fedora\tyum_server._disable_multi_download\n'
self: <open file '<stdout>', mode 'w' at 0x7f2751a80150>
Comment 1 Christian Schmitt 2013-07-10 13:44:35 EDT
Created attachment 771757 [details]
File: backtrace
Comment 2 Christian Schmitt 2013-07-10 13:44:41 EDT
Created attachment 771758 [details]
File: core_backtrace
Comment 3 Christian Schmitt 2013-07-10 13:44:46 EDT
Created attachment 771759 [details]
File: environ
Comment 4 Tim Lauridsen 2013-09-10 08:06:31 EDT

*** This bug has been marked as a duplicate of bug 881860 ***

Note You need to log in before you can comment on or make changes to this bug.