Bug 983224 - kernel BUG at kernel/timer.c!729
Summary: kernel BUG at kernel/timer.c!729
Keywords:
Status: CLOSED DUPLICATE of bug 980254
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 19
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-10 18:38 UTC by Ari Tilli
Modified: 2013-07-10 19:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-10 19:06:00 UTC
Type: Bug


Attachments (Terms of Use)
Foto of oops (1.43 MB, image/jpeg)
2013-07-10 18:38 UTC, Ari Tilli
no flags Details

Description Ari Tilli 2013-07-10 18:38:37 UTC
Created attachment 771768 [details]
Foto of oops

Description of problem:


Version-Release number of selected component (if applicable):
kernel-3.9.9-301.fc19.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Run Windows XP in qemu-kvm
2. Shutdown quest

Actual results:
Kernel oops.

Expected results:
Well only XP might crash ;)

Additional info:
Could not find oops, but picture is in attachment.

Comment 1 Ari Tilli 2013-07-10 18:44:47 UTC
Cpu:Intel(R) Core(TM) i3-2125 CPU @ 3.30GHz

dmesg | grep timer:

[    0.000001] Calibrating delay loop (skipped), value calculated using timer frequency.. 6621.50 BogoMIPS (lpj=3310751)
[    0.237289] TSC deadline timer enabled
[    0.318845] pci 0000:07:00.0: setting latency timer to 64
[    0.690536] intel_idle: lapic_timer_reliable_states 0xffffffff
[    0.704026] ahci 0000:00:1f.2: setting latency timer to 64
[    0.704959] ehci-pci 0000:00:1a.0: setting latency timer to 64
[    0.714175] ehci-pci 0000:00:1d.0: setting latency timer to 64
[    1.247436] i915 0000:00:02.0: setting latency timer to 64
[   12.033745] mei 0000:00:16.0: setting latency timer to 64
[   12.778211] e1000e 0000:00:19.0: setting latency timer to 64

dmesg | grep rtc:

[    0.864089] rtc_cmos 00:03: RTC can wake from S4
[    0.864196] rtc_cmos 00:03: rtc core: registered rtc_cmos as rtc0
[    0.864221] rtc_cmos 00:03: alarms up to one month, y3k, 114 bytes nvram, hpet irqs
[    0.866466] rtc_cmos 00:03: setting system clock to 2013-07-10 18:17:03 UTC (1373480223)

Comment 2 Josh Boyer 2013-07-10 19:06:00 UTC

*** This bug has been marked as a duplicate of bug 980254 ***


Note You need to log in before you can comment on or make changes to this bug.