Bug 983633 - [abrt] evolution-3.8.3-1+git20130710.fc18: g_type_check_instance_is_a: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.8.3-1+git20130710.fc18: g_type_check_instance_is_a: Proces...
Status: CLOSED DUPLICATE of bug 978321
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ceb1540405bb43a2534cb3aaaf7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-11 11:13 EDT by Harald Jensås
Modified: 2013-07-12 04:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-12 04:59:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.97 KB, text/plain)
2013-07-11 11:13 EDT, Harald Jensås
no flags Details
File: cgroup (130 bytes, text/plain)
2013-07-11 11:13 EDT, Harald Jensås
no flags Details
File: core_backtrace (2.07 KB, text/plain)
2013-07-11 11:13 EDT, Harald Jensås
no flags Details
File: dso_list (27.72 KB, text/plain)
2013-07-11 11:13 EDT, Harald Jensås
no flags Details
File: environ (1.41 KB, text/plain)
2013-07-11 11:14 EDT, Harald Jensås
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-11 11:14 EDT, Harald Jensås
no flags Details
File: maps (134.12 KB, text/plain)
2013-07-11 11:14 EDT, Harald Jensås
no flags Details
File: open_fds (2.90 KB, text/plain)
2013-07-11 11:14 EDT, Harald Jensås
no flags Details
File: proc_pid_status (948 bytes, text/plain)
2013-07-11 11:14 EDT, Harald Jensås
no flags Details
File: var_log_messages (1.00 KB, text/plain)
2013-07-11 11:14 EDT, Harald Jensås
no flags Details
File: xsession_errors (4.64 KB, text/plain)
2013-07-11 11:14 EDT, Harald Jensås
no flags Details

  None (edit)
Description Harald Jensås 2013-07-11 11:13:41 EDT
Version-Release number of selected component:
evolution-3.8.3-1+git20130710.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        evolution
crash_function: g_type_check_instance_is_a
executable:     /usr/bin/evolution
kernel:         3.9.6-200.fc18.x86_64
runlevel:       N 5
uid:            21159

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 g_type_check_instance_is_a at gtype.c:3964
 #1 g_file_info_get_icon at gfileinfo.c:1626
 #2 e_attachment_set_file_info at /usr/lib64/evolution/3.8/libeutil.so
 #3 e_attachment_load_finish at /usr/lib64/evolution/3.8/libeutil.so
 #4 e_attachment_load_handle_error at /usr/lib64/evolution/3.8/libeutil.so
 #5 g_simple_async_result_complete at gsimpleasyncresult.c:775
 #6 attachment_load_stream_read_cb at /usr/lib64/evolution/3.8/libeutil.so
 #7 async_ready_callback_wrapper at ginputstream.c:529
 #8 g_simple_async_result_complete at gsimpleasyncresult.c:775
 #9 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:843

Potential duplicate: bug 978321
Comment 1 Harald Jensås 2013-07-11 11:13:46 EDT
Created attachment 772266 [details]
File: backtrace
Comment 2 Harald Jensås 2013-07-11 11:13:49 EDT
Created attachment 772267 [details]
File: cgroup
Comment 3 Harald Jensås 2013-07-11 11:13:52 EDT
Created attachment 772268 [details]
File: core_backtrace
Comment 4 Harald Jensås 2013-07-11 11:13:56 EDT
Created attachment 772269 [details]
File: dso_list
Comment 5 Harald Jensås 2013-07-11 11:14:00 EDT
Created attachment 772270 [details]
File: environ
Comment 6 Harald Jensås 2013-07-11 11:14:04 EDT
Created attachment 772271 [details]
File: limits
Comment 7 Harald Jensås 2013-07-11 11:14:07 EDT
Created attachment 772272 [details]
File: maps
Comment 8 Harald Jensås 2013-07-11 11:14:11 EDT
Created attachment 772273 [details]
File: open_fds
Comment 9 Harald Jensås 2013-07-11 11:14:15 EDT
Created attachment 772274 [details]
File: proc_pid_status
Comment 10 Harald Jensås 2013-07-11 11:14:19 EDT
Created attachment 772275 [details]
File: var_log_messages
Comment 11 Harald Jensås 2013-07-11 11:14:22 EDT
Created attachment 772276 [details]
File: xsession_errors
Comment 12 Milan Crha 2013-07-12 04:59:46 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

It would be helpful if you've any steps for a reproducer.

*** This bug has been marked as a duplicate of bug 978321 ***

Note You need to log in before you can comment on or make changes to this bug.