Bug 983640 - pamgauss maxval check wrong on x86_64
pamgauss maxval check wrong on x86_64
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: netpbm (Show other bugs)
6.4
x86_64 Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Josef Ridky
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-11 11:23 EDT by Andrew Haley
Modified: 2016-07-25 02:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-25 02:19:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Haley 2013-07-11 11:23:27 EDT
Description of problem:
Attempting to generate a 16bit gaussian fails with 
The maxval you specified (140733193453567) is too big

Version-Release number of selected component (if applicable):
netpbm-10.47.05-11.el6.j.x86_64

How reproducible:
completely

Steps to Reproduce:
1.pamgauss -maxval 65535 -sigma 1 > /tmp/foo.pnm
2.
3.

Actual results:
pamgauss: The maxval you specified (140733193453567) is too big.  Maximum is 65535


Expected results:
a gaussian in /tmp/foo.pnm

Additional info:
This bug was fixed in upstream version 10.60.03
Comment 2 RHEL Product and Program Management 2013-10-13 19:22:58 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Josef Ridky 2016-07-25 02:19:20 EDT
Red Hat Enterprise Linux version 6 is entering the Production 2 phase of its lifetime and this bug doesn't meet the criteria for it, i.e. only high severity issues will be fixed. Please see https://access.redhat.com/support/policy/updates/errata/ for further information.

This issue is fixed in Red Hat Enterprise Linux version 7.

Note You need to log in before you can comment on or make changes to this bug.