Bug 983773 - Error in ppp install during live image creation
Error in ppp install during live image creation
Status: CLOSED DUPLICATE of bug 980100
Product: Fedora
Classification: Fedora
Component: ppp (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Michal Sekletar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-11 19:40 EDT by Adam Williamson
Modified: 2013-07-17 18:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-12 06:14:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2013-07-11 19:40:10 EDT
While creating a Rawhide live image, the installation of the 'ppp' package fails with this error:

  Installing: ppp                          ################### [ 574/1214] 
error: unpacking of archive failed on file /var/lock/ppp: cpio: mkdir
error: ppp-2.4.5-31.fc20.x86_64: install failed

This usually indicates some kind of problem in the package's scriptlets, I haven't yet looked at the spec to see if I can see what it is.
Comment 1 Michal Sekletar 2013-07-12 06:14:18 EDT

*** This bug has been marked as a duplicate of bug 980100 ***

Note You need to log in before you can comment on or make changes to this bug.