Bug 983910 - 12.1. Remove 100%
12.1. Remove 100%
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity high
: GA
: EAP 6.2.0
Assigned To: Lucas Costi
Russell Dickenson
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-12 04:58 EDT by Pavel Janousek
Modified: 2014-08-14 11:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.11 Build Name: 11864, Development Guide-6.1-4 Build Date: 12-07-2013 01:19:06 Topic ID: 1759-459946 [Specified]
Last Closed: 2013-12-15 11:16:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Janousek 2013-07-12 04:58:03 EDT
Title: About JAX-RS

Describe the issue:
I would recommend to remove 100% and refer only as "JBoss EAP 6 is compliant with JSR 311 - JAX-RS.".

The reason for this is the fact that this sentence isn't true. We can't refer as 100% compliant while there is any known issue. Unfortunately there are several already known issues of RESTEasy related to EAP6 like BZ#899688 or BZ#958896.
Comment 6 Pavel Janousek 2013-10-24 09:46:07 EDT
Fixed.

Note You need to log in before you can comment on or make changes to this bug.