Bug 984065 - dependency missing for abrt-addon-vmcore
dependency missing for abrt-addon-vmcore
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt (Show other bugs)
6.5
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Martin Milata
BaseOS QE - Apps
:
Depends On:
Blocks: 1056252
  Show dependency treegraph
 
Reported: 2013-07-12 12:15 EDT by Siddharth
Modified: 2014-10-14 04:05 EDT (History)
4 users (show)

See Also:
Fixed In Version: abrt-2.0.8-22.el6
Doc Type: Bug Fix
Doc Text:
no docs needed
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 04:05:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 410573 None None None Never
Red Hat Product Errata RHBA-2014:1572 normal SHIPPED_LIVE abrt bug fix and enhancement update 2014-10-13 21:27:32 EDT

  None (edit)
Description Siddharth 2013-07-12 12:15:44 EDT
Description of problem:
abrt-addon-vmcore requires reporter-mailx plugin which missing as dependency 

Version-Release number of selected component (if applicable):
abrt-2.0.8-15.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. install abrt and abrt-addon-vmcore packages
2. start abrt and abrt-vmcore service 
3. try to report vmcore it get crashed

Actual results:
vmcore fails to upload

Expected results:
vmcore should be reported

Additional info:
Comment 10 errata-xmlrpc 2014-10-14 04:05:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1572.html

Note You need to log in before you can comment on or make changes to this bug.