Bug 984073 - Kernel crashes while running win XP KVM guest
Kernel crashes while running win XP KVM guest
Status: CLOSED DUPLICATE of bug 980254
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-12 12:48 EDT by Emmett Culley
Modified: 2013-07-12 14:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-12 14:40:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Photo of top half of screen after crash (1.50 MB, image/jpeg)
2013-07-12 12:48 EDT, Emmett Culley
no flags Details
Bottom half of kernel crash screen (1.44 MB, image/jpeg)
2013-07-12 12:49 EDT, Emmett Culley
no flags Details

  None (edit)
Description Emmett Culley 2013-07-12 12:48:14 EDT
Created attachment 772824 [details]
Photo of top half of screen after crash

Description of problem:
For sure, the last time it happend I had just shutdown a win XP guest.  The time before that I am not sure if it was during the guest shutdown.

The shutdown was done in the guest, not via the virt manager.

Version-Release number of selected component (if applicable):
3.9.9-301.fc19.x86_64
Full updated Fedora on 7/9/13 at 9:24 AM PDT

How reproducible:
Do some stuff in a win XP guest.  It has happend twice, so far.

Steps to Reproduce:
1. Run windows XP guest
2. Run some apps.
3.

Actual results:
Kernel crashes

Expected results:
No Crash

Additional info:

I hade been installing a program that required disconnecting and reconnecting a cdrom drive containing each of the 4 CDs required to install the program.

I also had attemped to run the program (game) a couple of times and the game had me install direct 9 and reboot the first time I ran it.  That reboot did not cause a crash the crash happend after that reboot of the guest.

The previous crash happened fairly soon after creating the VM guest and before any attempt to install the game.
Comment 1 Emmett Culley 2013-07-12 12:49:46 EDT
Created attachment 772825 [details]
Bottom half of kernel crash screen
Comment 2 Emmett Culley 2013-07-12 14:30:48 EDT
This happend again when closing a win 7 guest.  I tried a CentOS 6 guest by starting the guest, doing a compile in Eclipse, then shutting it down.

No crash when shutting down the Linux guest.

I wonder if this might have to do with what I am doing on the VM guests.  In both cases I was attempting to install and run an old game (very old).  So installshield was run then the game was run.  In the case of the win XP guest I also caused the installation software to install directx 9.  I didn't do tha on the win 7 VM.

I do now that the game resuires directX 9 or above and assumed the XP (SP3) didn't have teh directX driver installed and .therefore, caused the installer to install directX.  I assumed win 7 would have directX at a version higher than  required or xp and so didn't have the installer stall it.
Comment 3 Josh Boyer 2013-07-12 14:40:32 EDT

*** This bug has been marked as a duplicate of bug 980254 ***

Note You need to log in before you can comment on or make changes to this bug.