Bug 984099 - SAM 1.3 Beta upgrade failed
SAM 1.3 Beta upgrade failed
Status: CLOSED DUPLICATE of bug 914827
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Katello Bug Bin
sthirugn@redhat.com
:
Depends On:
Blocks: sam13-tracker 987696
  Show dependency treegraph
 
Reported: 2013-07-12 15:01 EDT by sthirugn@redhat.com
Modified: 2013-07-23 18:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 15:17:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error log (6.39 KB, text/plain)
2013-07-12 15:02 EDT, sthirugn@redhat.com
no flags Details

  None (edit)
Description sthirugn@redhat.com 2013-07-12 15:01:23 EDT
Description of problem:
SAM 1.3 Beta upgrade failed

Version-Release number of selected component (if applicable):
SAM 1.2.1 to SAM 1.3 Beta

How reproducible:
Always

Steps to Reproduce:
1. Install SAM 1.2.1 from RHN.
2. Create ORGs, Environments, Systems, Subscriptions
3. Refer the following steps to upgrade to SAM 1.3 Beta
-> create a repo in /etc/yum.repos.d/ pointing to sam 1.3 Beta packages
-> candlepin-selinux was missing in sam 1.3 installation so it should be hand installed first
yum install http://CompletePath/candlepin-selinux-0.8.9-1.el6_4.noarch.rpm
-> # yum clean all
-> # yum upgrade
-> # katello-upgrade



Actual results:
katello-upgrade failed (Error log attached)

Expected results:
katello-upgrade runs successfully with no errors

Additional info:
Comment 1 sthirugn@redhat.com 2013-07-12 15:02:02 EDT
Created attachment 772846 [details]
error log
Comment 3 Bryan Kearney 2013-07-16 15:17:59 EDT
I brought the other bug into SAM so that it can be tracked.

*** This bug has been marked as a duplicate of bug 914827 ***

Note You need to log in before you can comment on or make changes to this bug.