Bug 984207 - [abrt] liveusb-creator-3.11.8-3.fc19: connection.py:651:call_blocking:DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "os" on interface "org.freedesktop.DBus.Properties" doesn't exist
[abrt] liveusb-creator-3.11.8-3.fc19: connection.py:651:call_blocking:DBusExc...
Status: CLOSED DUPLICATE of bug 903927
Product: Fedora
Classification: Fedora
Component: liveusb-creator (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
abrt_hash:4a7960598bf0341fd0774c7ad06...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-13 12:03 EDT by Айфф
Modified: 2016-09-19 22:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-15 10:26:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.60 KB, text/plain)
2013-07-13 12:03 EDT, Айфф
no flags Details
File: core_backtrace (560 bytes, text/plain)
2013-07-13 12:03 EDT, Айфф
no flags Details
File: environ (272 bytes, text/plain)
2013-07-13 12:03 EDT, Айфф
no flags Details

  None (edit)
Description Айфф 2013-07-13 12:03:08 EDT
Version-Release number of selected component:
liveusb-creator-3.11.8-3.fc19

Additional info:
reporter:       libreport-2.1.5
cmdline:        /usr/bin/python -tt /usr/sbin/liveusb-creator
dso_list:       dbus-python-1.1.1-5.fc19.x86_64
executable:     /usr/sbin/liveusb-creator
kernel:         3.9.9-301.fc19.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
connection.py:651:call_blocking:DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "os" on interface "org.freedesktop.DBus.Properties" doesn't exist


Traceback (most recent call last):
  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 604, in msg_reply_handler
    reply_handler(*message.get_args_list(**get_args_opts))
  File "/usr/lib/python2.7/site-packages/liveusb/creator.py", line 463, in handle_reply
    'is_optical': bool(dev.Get(device, 'DeviceIsOpticalDisc')),
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 70, in __call__
    return self._proxy_method(*args, **keywords)
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 145, in __call__
    **keywords)
  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 651, in call_blocking
    message, timeout)
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "os" on interface "org.freedesktop.DBus.Properties" doesn't exist


Local variables in innermost frame:
byte_arrays: False
self: <dbus._dbus.SystemBus (system) at 0x7fee2115ca70>
args: (dbus.ObjectPath('/org/freedesktop/UDisks/devices/dm_2d4'), 'DeviceIsOpticalDisc')
object_path: dbus.ObjectPath('/org/freedesktop/UDisks/devices/dm_2d4')
signature: None
bus_name: dbus.UTF8String(':1.83')
get_args_opts: {'byte_arrays': False, 'utf8_strings': False}
timeout: -1.0
kwargs: {}
dbus_interface: 'org.freedesktop.DBus.Properties'
message: <dbus.lowlevel.MethodCallMessage path: /org/freedesktop/UDisks/devices/dm_2d4, iface: org.freedesktop.DBus.Properties, member: Get dest: :1.83>
method: 'Get'

Potential duplicate: bug 903927
Comment 1 Айфф 2013-07-13 12:03:13 EDT
Created attachment 773102 [details]
File: backtrace
Comment 2 Айфф 2013-07-13 12:03:16 EDT
Created attachment 773103 [details]
File: core_backtrace
Comment 3 Айфф 2013-07-13 12:03:20 EDT
Created attachment 773104 [details]
File: environ
Comment 4 Luke Macken 2013-07-15 10:26:22 EDT

*** This bug has been marked as a duplicate of bug 903927 ***

Note You need to log in before you can comment on or make changes to this bug.