Bug 984302 - [abrt] xscreensaver-gl-extras-5.21-9.fc19: brw_blorp_clear_color: Process /usr/libexec/xscreensaver/sierpinski3d was killed by signal 11 (SIGSEGV)
[abrt] xscreensaver-gl-extras-5.21-9.fc19: brw_blorp_clear_color: Process /us...
Status: CLOSED DUPLICATE of bug 1053612
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:4e2e73be224c9f5841929ea0a61...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-14 12:23 EDT by Georg Wittig
Modified: 2014-11-18 14:09 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-18 14:09:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.01 KB, text/plain)
2013-07-14 12:23 EDT, Georg Wittig
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-14 12:23 EDT, Georg Wittig
no flags Details
File: core_backtrace (682 bytes, text/plain)
2013-07-14 12:24 EDT, Georg Wittig
no flags Details
File: dso_list (2.90 KB, text/plain)
2013-07-14 12:24 EDT, Georg Wittig
no flags Details
File: environ (1.91 KB, text/plain)
2013-07-14 12:24 EDT, Georg Wittig
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-14 12:24 EDT, Georg Wittig
no flags Details
File: maps (15.09 KB, text/plain)
2013-07-14 12:24 EDT, Georg Wittig
no flags Details
File: open_fds (230 bytes, text/plain)
2013-07-14 12:24 EDT, Georg Wittig
no flags Details
File: proc_pid_status (940 bytes, text/plain)
2013-07-14 12:24 EDT, Georg Wittig
no flags Details
File: var_log_messages (332 bytes, text/plain)
2013-07-14 12:24 EDT, Georg Wittig
no flags Details

  None (edit)
Description Georg Wittig 2013-07-14 12:23:02 EDT
Version-Release number of selected component:
xscreensaver-gl-extras-5.21-9.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        sierpinski3d -window-id 81788980 -delay 20000 -speed 150 -depth 5
crash_function: brw_blorp_clear_color
executable:     /usr/libexec/xscreensaver/sierpinski3d
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            2830
xsession_errors: 

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 brw_blorp_clear_color at brw_blorp_clear.cpp:283
 #1 brw_clear at brw_clear.c:237
 #2 draw at ../../../hacks/glx/sierpinski3d.c:278
 #3 draw_gasket at ../../../hacks/glx/sierpinski3d.c:545
 #4 xlockmore_draw at ../../../hacks/xlockmore.c:497
 #5 run_screenhack_table at ../../hacks/screenhack.c:553
Comment 1 Georg Wittig 2013-07-14 12:23:52 EDT
Created attachment 773371 [details]
File: backtrace
Comment 2 Georg Wittig 2013-07-14 12:23:55 EDT
Created attachment 773372 [details]
File: cgroup
Comment 3 Georg Wittig 2013-07-14 12:24:01 EDT
Created attachment 773373 [details]
File: core_backtrace
Comment 4 Georg Wittig 2013-07-14 12:24:04 EDT
Created attachment 773374 [details]
File: dso_list
Comment 5 Georg Wittig 2013-07-14 12:24:15 EDT
Created attachment 773376 [details]
File: environ
Comment 6 Georg Wittig 2013-07-14 12:24:20 EDT
Created attachment 773377 [details]
File: limits
Comment 7 Georg Wittig 2013-07-14 12:24:23 EDT
Created attachment 773378 [details]
File: maps
Comment 8 Georg Wittig 2013-07-14 12:24:28 EDT
Created attachment 773379 [details]
File: open_fds
Comment 9 Georg Wittig 2013-07-14 12:24:35 EDT
Created attachment 773380 [details]
File: proc_pid_status
Comment 10 Georg Wittig 2013-07-14 12:24:40 EDT
Created attachment 773381 [details]
File: var_log_messages
Comment 11 Mamoru TASAKA 2013-07-16 23:27:06 EDT
Once asking mesa maintainer for help.
Comment 12 Georg Wittig 2013-07-17 12:51:13 EDT
This bug disappeared for me in xscreensaver-gl-extras-5.21-10.fc19.x86_64. Thanks!
Comment 13 Adam Jackson 2014-11-18 14:09:39 EST

*** This bug has been marked as a duplicate of bug 1053612 ***

Note You need to log in before you can comment on or make changes to this bug.