Bug 984438 - Avoid logs related to printers from samba
Avoid logs related to printers from samba
Status: CLOSED DUPLICATE of bug 844188
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: samba (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher R. Hertel
Ujjwala
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 04:52 EDT by Susant Kumar Palai
Modified: 2014-09-28 20:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-15 05:04:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Susant Kumar Palai 2013-07-15 04:52:22 EDT
Description of problem:
Following logs are seen in samba logs of a RHS 2.0 instance:

Jul 29 17:26:12 gqas015 smbd[3625]: [2012/07/29 17:26:12.373728,  0] smbd/server.c:281(remove_child_pid)
Jul 29 17:26:12 gqas015 smbd[3625]:   Could not find child 24482 -- ignoring
Jul 29 17:26:16 gqas015 smbd[24484]: [2012/07/29 17:26:16.052206,  0] printing/print_cups.c:109(cups_connect)
Jul 29 17:26:16 gqas015 smbd[24484]:   Unable to connect to CUPS server localhost:631 - Connection refused
Jul 29 17:26:16 gqas015 smbd[3627]: [2012/07/29 17:26:16.052617,  0] printing/print_cups.c:468(cups_async_callback)
Jul 29 17:26:16 gqas015 smbd[3627]:   failed to retrieve printer list: NT_STATUS_UNSUCCESSFUL

These are repeated and annoying in nature. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Susant Kumar Palai 2013-07-15 05:04:57 EDT

*** This bug has been marked as a duplicate of bug 844188 ***

Note You need to log in before you can comment on or make changes to this bug.