Bug 984535 - hornetq: Upgrade to 2.3.1.Final
hornetq: Upgrade to 2.3.1.Final
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hornetq (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Goldmann
Fedora Extras Quality Assurance
:
Depends On: 984622
Blocks: 983981 984518
  Show dependency treegraph
 
Reported: 2013-07-15 09:04 EDT by Marek Goldmann
Modified: 2013-07-31 04:29 EDT (History)
1 user (show)

See Also:
Fixed In Version: hornetq-2.3.1-2.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-31 04:29:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Goldmann 2013-07-15 09:04:10 EDT
Description of problem:

This version is required to package WildFly into Fedora.
Comment 1 Marek Goldmann 2013-07-26 08:00:32 EDT
HornetQ 2.3.1 is available in Rawhide now. It's not a full HQ build - it's missing some modules, but it's good for a start. Leaving this open until we add all required modules for WildFly.
Comment 2 Marek Goldmann 2013-07-31 04:29:49 EDT
Version hornetq-2.3.1-2.fc20 includes (I hope all) modules required for WildFly.

Note You need to log in before you can comment on or make changes to this bug.