Bug 984600 - [RFE] Support firewall as a service [NEEDINFO]
[RFE] Support firewall as a service
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
4.0
Unspecified Unspecified
high Severity unspecified
: Upstream M2
: 4.0
Assigned To: Bob Kukura
Rami Vaknin
https://blueprints.launchpad.net/neut...
: FutureFeature
Depends On: 988868
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-07-15 10:10 EDT by Ryan O'Hara
Modified: 2016-04-26 15:22 EDT (History)
8 users (show)

See Also:
Fixed In Version: openstack-neutron-2013.2-0.3.b2.el6ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 18:54:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
breeler: needinfo? (rkukura)


Attachments (Terms of Use)

  None (edit)
Description Ryan O'Hara 2013-07-15 10:10:55 EDT
Quantum now has the ability to load multiple service plugins. Firewall features could be managed and exposed via a Firewall service plugin (similar to LBaaS service plugin).

https://blueprints.launchpad.net/neutron/+spec/quantum-fwaas
https://blueprints.launchpad.net/neutron/+spec/quantum-fwaas-agent
https://blueprints.launchpad.net/neutron/+spec/quantum-fwaas-iptables-driver
https://blueprints.launchpad.net/neutron/+spec/quantum-fwaas-plugin
Comment 14 errata-xmlrpc 2013-12-19 18:54:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.