Bug 984627 - [RFE][neutron]: Support for multiple VIPs per pool
[RFE][neutron]: Support for multiple VIPs per pool
Status: CLOSED UPSTREAM
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs (Show other bugs)
4.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: RHOS Maint
https://blueprints.launchpad.net/neut...
upstream_milestone_next upstream_stat...
: FutureFeature, Triaged
: 1071885 (view as bug list)
Depends On: 988925
Blocks: 1066642
  Show dependency treegraph
 
Reported: 2013-07-15 10:55 EDT by Ryan O'Hara
Modified: 2016-04-26 15:29 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-24 07:14:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan O'Hara 2013-07-15 10:55:39 EDT
Logical loadbalancer device should allow users to create multiple VIPs per pool.
Such feature is supported by all sw and hw loadbalancers.
That also include ability for VIPs to share one quantum port

The implementation will include:
 * Loadbalancer DB schema change
 * extension change
 * migration
 * Corresponding change in 'reference implementation'

https://blueprints.launchpad.net/neutron/+spec/lbaas-multiple-vips-per-pool
Comment 3 Nir Yechiel 2014-02-23 04:21:23 EST
Updating based on u/s status:
Code was not proposed in time for the deadline, so deferring until Juno.
Comment 4 lpeer 2014-03-03 08:03:06 EST
*** Bug 1071885 has been marked as a duplicate of this bug. ***
Comment 6 Nir Yechiel 2015-03-19 06:22:43 EDT
This is currently not in our roadmap. Updating the bug to reflect that.
Comment 9 Nir Yechiel 2015-09-24 07:14:05 EDT
This was originally cloned from the upstream blueprint. Closing for now as there is no special reason to track it on Red Hat bugzilla.

Note You need to log in before you can comment on or make changes to this bug.