Bug 984631 - Xsane Can't Recognize Scanner
Xsane Can't Recognize Scanner
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xsane (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 11:15 EDT by KitchM
Modified: 2013-11-14 06:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-14 06:04:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description KitchM 2013-07-15 11:15:43 EDT
Description of problem: A hardware check of the system shows the SCSI card now, and sees the unclaimed Umax scanner.  However, nothing claims it and Xsane does not see it.


Version-Release number of selected component (if applicable):latest


How reproducible:Everytime


Steps to Reproduce:
1.Boot computer and turn on scanner
2.Log in with latest kernel
3.Select xsane

Actual results:
No scanner found

Expected results:
Umax scanner found

Additional info:
Comment 1 KitchM 2013-07-25 10:50:27 EDT
Any ideas on getting xsane fixed?
Comment 2 KitchM 2013-07-26 12:13:40 EDT
I just received an update thru yumex today, so I shutdown, turned on the scanner and rebooted.

Upon selecting xsane, it readily opened gimp with the Umax interface showing.  However, when I selected to scan, the program froze.

I then tried simple scan and it could not find the scanner.

This still needs work.

Please help.
Comment 3 KitchM 2013-11-08 13:20:56 EST
Just tried with latest kernel.  Still no joy.
Comment 4 Nils Philippsen 2013-11-14 06:04:04 EST
This doesn't seem to be a bug in the xsane frontend, the backend (driver) side is dealt with in bug #1028549. Closing this one.

Note You need to log in before you can comment on or make changes to this bug.