Bug 984658 - horizon: can't see AKI type image in image list but can see it in cli
horizon: can't see AKI type image in image list but can see it in cli
Status: CLOSED DUPLICATE of bug 918552
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity high
: ---
: 4.0
Assigned To: Julie Pichon
Ami Jeain
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 12:08 EDT by Dafna Ron
Modified: 2015-06-04 17:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 10:40:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dafna Ron 2013-07-15 12:08:09 EDT
Description of problem:

I created an AKI type image in horizon and I cannot see it in the UI but I can see it when I run nova image-list

Version-Release number of selected component (if applicable):

python-django-horizon-2013.1.2-1.el6ost.noarch

How reproducible:

100%

Steps to Reproduce:
1. create an AKI type image
2. 
3.

Actual results:

we cannot see the image in horizon but we can see it when running nova image-list

Expected results:

we should see all images in horizon 

Additional info:
Comment 1 Dafna Ron 2013-07-15 12:12:51 EDT
same for ARI
Comment 2 Julie Pichon 2013-07-16 10:40:25 EDT
Thanks for the report. This is currently documented in the release notes: "When using the Horizon dashboard images with these underlying disk formats are hidden from view: * Amazon kernel image (AKI). * Amazon ramdisk image (ARI). It is not possible to launch instances from disk images that use these formats and they are not intended to be editable by regular users. To interact with ARI and AKI formatted disk images access the dashboard as an administrative user or use the glance command line client." -- see bug 918552.

*** This bug has been marked as a duplicate of bug 918552 ***

Note You need to log in before you can comment on or make changes to this bug.