Bug 984739 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b6/0x1f0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x...
Status: CLOSED DUPLICATE of bug 959071
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:5c076e057e567f11eeb676f0076...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 16:34 EDT by Jared Smith
Modified: 2013-12-09 12:04 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:04:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (177.34 KB, text/plain)
2013-07-15 16:34 EDT, Jared Smith
no flags Details

  None (edit)
Description Jared Smith 2013-07-15 16:34:00 EDT
Description of problem:
Unplugged a monitor (connected via DisplayPort)

Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b6/0x1f0 [i915]()
Hardware name: 4286CTO
Modules linked in: ses enclosure usb_storage usblp mmc_block tcp_lp ebtable_nat xt_CHECKSUM tun bridge stp llc hidp rfcomm btusb fuse nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 bnep bluetooth ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables vfat snd_hda_codec_hdmi fat snd_hda_codec_conexant iTCO_wdt iTCO_vendor_support arc4 iwldvm uvcvideo mac80211 videobuf2_vmalloc mperf coretemp snd_hda_intel videobuf2_memops kvm_intel snd_hda_codec videobuf2_core kvm snd_hwdep qmi_wwan snd_seq cdc_wdm snd_seq_device qcserial usbnet snd_pcm videodev mii usb_wwan iwlwifi media microcode sdhci_pci snd_page_alloc joydev sdhci cfg80211 mmc_core snd_timer lpc_ich i2c_i801 mfd_core e1000e mei ptp pps_core tpm_tis wmi tpm tpm_bios thinkpad_acpi snd soundcore rfkill uinput binfmt_misc dm_crypt crc32_pclmul i915 crc32c_intel ghash_clmulni_intel i2c_algo_bit drm_kms_helper drm i2c_core video
Pid: 705, comm: Xorg Not tainted 3.9.9-301.fc19.x86_64 #1
Call Trace:
 [<ffffffff8105cc56>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105cd2a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00d0a86>] intel_dp_link_down+0x1b6/0x1f0 [i915]
 [<ffffffffa00d2c78>] intel_disable_dp+0x48/0x60 [i915]
 [<ffffffffa00be0b9>] ironlake_crtc_disable+0x709/0x8c0 [i915]
 [<ffffffffa002ab7b>] ? drm_mode_object_get+0x5b/0x70 [drm]
 [<ffffffffa00cb341>] ? intel_lvds_mode_fixup+0x271/0x400 [i915]
 [<ffffffffa00bf5b0>] __intel_set_mode+0x300/0x910 [i915]
 [<ffffffffa00c67c6>] intel_set_mode+0x16/0x30 [i915]
 [<ffffffffa00c701f>] intel_crtc_set_config+0x73f/0x980 [i915]
 [<ffffffffa002c253>] drm_mode_set_config_internal+0x23/0x50 [drm]
 [<ffffffffa002ed61>] drm_mode_setcrtc+0x521/0x590 [drm]
 [<ffffffffa00b88cf>] ? intel_crtc_load_lut+0x8f/0xb0 [i915]
 [<ffffffffa001f2c9>] drm_ioctl+0x4e9/0x5b0 [drm]
 [<ffffffffa002e840>] ? drm_mode_setplane+0x3c0/0x3c0 [drm]
 [<ffffffff811ab495>] do_vfs_ioctl+0x305/0x520
 [<ffffffff8129495e>] ? file_has_perm+0x8e/0xa0
 [<ffffffff811ab731>] sys_ioctl+0x81/0xa0
 [<ffffffff8164f319>] system_call_fastpath+0x16/0x1b
Comment 1 Jared Smith 2013-07-15 16:34:10 EDT
Created attachment 773903 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:04:09 EST

*** This bug has been marked as a duplicate of bug 959071 ***

Note You need to log in before you can comment on or make changes to this bug.