Bug 984763 - [abrt] gnome-online-accounts-3.8.2-1.fc19: soup_session_dispose: Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-online-accounts-3.8.2-1.fc19: soup_session_dispose: Process /usr...
Status: CLOSED DUPLICATE of bug 1047581
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:2e91104b84d1ea60a8424e7db1d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 18:21 EDT by Vasilis Keramidas
Modified: 2014-04-10 05:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-10 05:15:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.63 KB, text/plain)
2013-07-15 18:21 EDT, Vasilis Keramidas
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-15 18:21 EDT, Vasilis Keramidas
no flags Details
File: core_backtrace (953 bytes, text/plain)
2013-07-15 18:21 EDT, Vasilis Keramidas
no flags Details
File: dso_list (11.88 KB, text/plain)
2013-07-15 18:21 EDT, Vasilis Keramidas
no flags Details
File: environ (1.04 KB, text/plain)
2013-07-15 18:22 EDT, Vasilis Keramidas
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-15 18:22 EDT, Vasilis Keramidas
no flags Details
File: maps (58.76 KB, text/plain)
2013-07-15 18:22 EDT, Vasilis Keramidas
no flags Details
File: open_fds (1.11 KB, text/plain)
2013-07-15 18:22 EDT, Vasilis Keramidas
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2013-07-15 18:22 EDT, Vasilis Keramidas
no flags Details
File: var_log_messages (1.74 KB, text/plain)
2013-07-15 18:22 EDT, Vasilis Keramidas
no flags Details

  None (edit)
Description Vasilis Keramidas 2013-07-15 18:21:33 EDT
Version-Release number of selected component:
gnome-online-accounts-3.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: soup_session_dispose
executable:     /usr/libexec/goa-daemon
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (2 frames)
 #0 soup_session_dispose at soup-session.c:309
 #2 ews_client_autodiscover_data_free at goaewsclient.c:107
Comment 1 Vasilis Keramidas 2013-07-15 18:21:41 EDT
Created attachment 773946 [details]
File: backtrace
Comment 2 Vasilis Keramidas 2013-07-15 18:21:44 EDT
Created attachment 773947 [details]
File: cgroup
Comment 3 Vasilis Keramidas 2013-07-15 18:21:47 EDT
Created attachment 773948 [details]
File: core_backtrace
Comment 4 Vasilis Keramidas 2013-07-15 18:21:51 EDT
Created attachment 773949 [details]
File: dso_list
Comment 5 Vasilis Keramidas 2013-07-15 18:22:00 EDT
Created attachment 773950 [details]
File: environ
Comment 6 Vasilis Keramidas 2013-07-15 18:22:04 EDT
Created attachment 773951 [details]
File: limits
Comment 7 Vasilis Keramidas 2013-07-15 18:22:10 EDT
Created attachment 773952 [details]
File: maps
Comment 8 Vasilis Keramidas 2013-07-15 18:22:15 EDT
Created attachment 773953 [details]
File: open_fds
Comment 9 Vasilis Keramidas 2013-07-15 18:22:18 EDT
Created attachment 773954 [details]
File: proc_pid_status
Comment 10 Vasilis Keramidas 2013-07-15 18:22:21 EDT
Created attachment 773955 [details]
File: var_log_messages
Comment 11 Debarshi Ray 2014-04-10 05:15:03 EDT

*** This bug has been marked as a duplicate of bug 1047581 ***

Note You need to log in before you can comment on or make changes to this bug.