Bug 984943 - VM status is still green when the hypervisor were brought down which causes the Data centre to be non-responsive.
VM status is still green when the hypervisor were brought down which causes t...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
high Severity medium
: ---
: 3.2.2
Assigned To: Omer Frenkel
Lukas Svaty
virt
: Regression, ZStream
Depends On: 921521
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 08:34 EDT by Idith Tal-Kohen
Modified: 2015-09-22 09 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, a virtual machine's status was still Up even when its host was down, causing the data center to be non-responsive. Now, the virtual machine's status is set to Unknown when the host is marked as non-responsive, and the status change is added to the audit log.
Story Points: ---
Clone Of: 921521
Environment:
Last Closed: 2013-08-13 09:07:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 479803 None None None Never
oVirt gerrit 13706 None None None Never

  None (edit)
Comment 5 errata-xmlrpc 2013-08-13 09:07:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1149.html

Note You need to log in before you can comment on or make changes to this bug.