Bug 984976 - [abrt] fedmsg-notify-0.5.1-1.fc20: types.py:113:function:GError: Przekroczono czas oczekiwania
[abrt] fedmsg-notify-0.5.1-1.fc20: types.py:113:function:GError: Przekroczono...
Status: CLOSED DUPLICATE of bug 912600
Product: Fedora
Classification: Fedora
Component: fedmsg-notify (Show other bugs)
rawhide
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
abrt_hash:ac0fc779b55c1d73fa4ae81290f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 09:55 EDT by piio
Modified: 2016-09-19 22:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-21 19:13:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (852 bytes, text/plain)
2013-07-16 09:55 EDT, piio
no flags Details
File: core_backtrace (413 bytes, text/plain)
2013-07-16 09:55 EDT, piio
no flags Details
File: environ (1.69 KB, text/plain)
2013-07-16 09:55 EDT, piio
no flags Details

  None (edit)
Description piio 2013-07-16 09:55:08 EDT
Version-Release number of selected component:
fedmsg-notify-0.5.1-1.fc20

Additional info:
reporter:       libreport-2.1.5
cmdline:        /usr/bin/python /usr/bin/fedmsg-notify-daemon
dso_list:       pygobject3-base-3.9.2-1.fc20.i686
executable:     /usr/bin/fedmsg-notify-daemon
kernel:         3.11.0-0.rc0.git6.2.fc20.i686.PAE
runlevel:       N 5
uid:            1000

Truncated backtrace:
types.py:113:function:GError: Przekroczono czas oczekiwania

Traceback (most recent call last):
  File "/usr/bin/fedmsg-notify-daemon", line 9, in <module>
    load_entry_point('fedmsg-notify==0.5.1', 'console_scripts', 'fedmsg-notify-daemon')()
  File "/usr/lib/python2.7/site-packages/fedmsg_notify/daemon.py", line 289, in main
    service = FedmsgNotifyService()
  File "/usr/lib/python2.7/site-packages/fedmsg_notify/daemon.py", line 130, in __init__
    Notify.Notification.new("fedmsg", "activated", "").show()
  File "/usr/lib/python2.7/site-packages/gi/types.py", line 113, in function
    return info.invoke(*args, **kwargs)
GError: Przekroczono czas oczekiwania

Local variables in innermost frame:
info: <gi.FunctionInfo object (show) at 0x0x99b5cc8>
args: (<Notification object at 0x99d7dec (NotifyNotification at 0x895ae90)>,)
kwargs: {}
Comment 1 piio 2013-07-16 09:55:19 EDT
Created attachment 774261 [details]
File: backtrace
Comment 2 piio 2013-07-16 09:55:22 EDT
Created attachment 774262 [details]
File: core_backtrace
Comment 3 piio 2013-07-16 09:55:32 EDT
Created attachment 774263 [details]
File: environ
Comment 4 Luke Macken 2013-08-21 19:13:54 EDT

*** This bug has been marked as a duplicate of bug 912600 ***

Note You need to log in before you can comment on or make changes to this bug.