This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 985002 - [abrt] gvfs-smb-1.16.3-2.fc19: smbc_free_context: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
[abrt] gvfs-smb-1.16.3-2.fc19: smbc_free_context: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 953622
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ondrej Holy
Fedora Extras Quality Assurance
abrt_hash:f112523064be35e148e8f339009...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 10:35 EDT by Guillermo A Pierluissi
Modified: 2014-02-07 10:19 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-07 10:19:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.56 KB, text/plain)
2013-07-16 10:35 EDT, Guillermo A Pierluissi
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-16 10:35 EDT, Guillermo A Pierluissi
no flags Details
File: core_backtrace (779 bytes, text/plain)
2013-07-16 10:35 EDT, Guillermo A Pierluissi
no flags Details
File: dso_list (9.32 KB, text/plain)
2013-07-16 10:35 EDT, Guillermo A Pierluissi
no flags Details
File: environ (799 bytes, text/plain)
2013-07-16 10:35 EDT, Guillermo A Pierluissi
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-16 10:35 EDT, Guillermo A Pierluissi
no flags Details
File: maps (27.27 KB, text/plain)
2013-07-16 10:35 EDT, Guillermo A Pierluissi
no flags Details
File: open_fds (1.02 KB, text/plain)
2013-07-16 10:35 EDT, Guillermo A Pierluissi
no flags Details
File: proc_pid_status (798 bytes, text/plain)
2013-07-16 10:35 EDT, Guillermo A Pierluissi
no flags Details

  None (edit)
Description Guillermo A Pierluissi 2013-07-16 10:35:01 EDT
Version-Release number of selected component:
gvfs-smb-1.16.3-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-smb --spawner :1.3 /org/gtk/gvfs/exec_spaw/7
crash_function: smbc_free_context
executable:     /usr/libexec/gvfsd-smb
kernel:         3.9.9-302.fc19.i686.PAE
runlevel:       N 5
uid:            1000
var_log_messages: Jul 16 10:13:34 localhost abrt[28094]: Saved core dump of pid 27482 (/usr/libexec/gvfsd-smb) to /var/tmp/abrt/ccpp-2013-07-16-10:13:33-27482 (70127616 bytes)

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 smbc_free_context at ../source3/libsmb/libsmb_context.c:256
 #1 do_unmount at gvfsbackendsmb.c:734
 #2 run at gvfsjobunmount.c:172
 #3 g_vfs_job_run at gvfsjob.c:197
 #4 job_handler_callback at gvfsdaemon.c:184
 #6 g_thread_proxy at gthread.c:798
Comment 1 Guillermo A Pierluissi 2013-07-16 10:35:04 EDT
Created attachment 774335 [details]
File: backtrace
Comment 2 Guillermo A Pierluissi 2013-07-16 10:35:09 EDT
Created attachment 774336 [details]
File: cgroup
Comment 3 Guillermo A Pierluissi 2013-07-16 10:35:15 EDT
Created attachment 774337 [details]
File: core_backtrace
Comment 4 Guillermo A Pierluissi 2013-07-16 10:35:24 EDT
Created attachment 774338 [details]
File: dso_list
Comment 5 Guillermo A Pierluissi 2013-07-16 10:35:31 EDT
Created attachment 774339 [details]
File: environ
Comment 6 Guillermo A Pierluissi 2013-07-16 10:35:34 EDT
Created attachment 774340 [details]
File: limits
Comment 7 Guillermo A Pierluissi 2013-07-16 10:35:38 EDT
Created attachment 774341 [details]
File: maps
Comment 8 Guillermo A Pierluissi 2013-07-16 10:35:45 EDT
Created attachment 774342 [details]
File: open_fds
Comment 9 Guillermo A Pierluissi 2013-07-16 10:35:51 EDT
Created attachment 774343 [details]
File: proc_pid_status
Comment 10 Ondrej Holy 2014-02-07 10:19:22 EST

*** This bug has been marked as a duplicate of bug 953622 ***

Note You need to log in before you can comment on or make changes to this bug.