Bug 985128 - [abrt] virt-manager-0.10.0-1.fc19: g_callable_info_is_method: Process /usr/bin/python2.7 was killed by signal 6 (SIGABRT)
[abrt] virt-manager-0.10.0-1.fc19: g_callable_info_is_method: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 1039786
Product: Fedora
Classification: Fedora
Component: gobject-introspection (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
abrt_hash:02fdde94f944662afe6d16cccb6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 17:08 EDT by Brad Hubbard
Modified: 2014-01-11 17:14 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-11 17:14:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.57 KB, text/plain)
2013-07-16 17:08 EDT, Brad Hubbard
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-16 17:08 EDT, Brad Hubbard
no flags Details
File: core_backtrace (4.59 KB, text/plain)
2013-07-16 17:08 EDT, Brad Hubbard
no flags Details
File: dso_list (17.26 KB, text/plain)
2013-07-16 17:08 EDT, Brad Hubbard
no flags Details
File: environ (1.82 KB, text/plain)
2013-07-16 17:08 EDT, Brad Hubbard
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-16 17:09 EDT, Brad Hubbard
no flags Details
File: maps (79.62 KB, text/plain)
2013-07-16 17:09 EDT, Brad Hubbard
no flags Details
File: open_fds (367 bytes, text/plain)
2013-07-16 17:09 EDT, Brad Hubbard
no flags Details
File: proc_pid_status (944 bytes, text/plain)
2013-07-16 17:09 EDT, Brad Hubbard
no flags Details
File: xsession_errors (431 bytes, text/plain)
2013-07-16 17:09 EDT, Brad Hubbard
no flags Details

  None (edit)
Description Brad Hubbard 2013-07-16 17:08:22 EDT
Version-Release number of selected component:
virt-manager-0.10.0-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager
crash_function: g_callable_info_is_method
executable:     /usr/bin/python2.7
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Jul 16 20:15:26 dhcp-1-109 abrt[20469]: Saved core dump of pid 3668 (/usr/bin/python2.7) to /var/tmp/abrt/ccpp-2013-07-16-20:15:15-3668 (382758912 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #3 g_callable_info_is_method at girepository/gicallableinfo.c:150
 #4 g_callable_info_get_ffi_arg_types at girepository/girffi.c:167
 #5 g_callable_info_prepare_closure at girepository/girffi.c:373
 #6 _pygi_make_native_closure at pygi-closure.c:623
 #7 _pygi_marshal_from_py_interface_callback at pygi-marshal-from-py.c:1473
 #8 _invoke_marshal_in_args at pygi-invoke.c:515
 #9 pygi_callable_info_invoke at pygi-invoke.c:659
 #10 ext_do_call at /usr/src/debug/Python-2.7.5/Python/ceval.c:4408
 #11 PyEval_EvalFrameEx at /usr/src/debug/Python-2.7.5/Python/ceval.c:2779
 #12 PyEval_EvalCodeEx at /usr/src/debug/Python-2.7.5/Python/ceval.c:3330
Comment 1 Brad Hubbard 2013-07-16 17:08:33 EDT
Created attachment 774495 [details]
File: backtrace
Comment 2 Brad Hubbard 2013-07-16 17:08:40 EDT
Created attachment 774496 [details]
File: cgroup
Comment 3 Brad Hubbard 2013-07-16 17:08:46 EDT
Created attachment 774497 [details]
File: core_backtrace
Comment 4 Brad Hubbard 2013-07-16 17:08:52 EDT
Created attachment 774498 [details]
File: dso_list
Comment 5 Brad Hubbard 2013-07-16 17:08:57 EDT
Created attachment 774499 [details]
File: environ
Comment 6 Brad Hubbard 2013-07-16 17:09:03 EDT
Created attachment 774500 [details]
File: limits
Comment 7 Brad Hubbard 2013-07-16 17:09:11 EDT
Created attachment 774501 [details]
File: maps
Comment 8 Brad Hubbard 2013-07-16 17:09:23 EDT
Created attachment 774502 [details]
File: open_fds
Comment 9 Brad Hubbard 2013-07-16 17:09:29 EDT
Created attachment 774503 [details]
File: proc_pid_status
Comment 10 Brad Hubbard 2013-07-16 17:09:34 EDT
Created attachment 774504 [details]
File: xsession_errors
Comment 11 Cole Robinson 2014-01-11 17:14:17 EST

*** This bug has been marked as a duplicate of bug 1039786 ***

Note You need to log in before you can comment on or make changes to this bug.