Bug 985392 - Considerations for 1.1.1. Need Help?
Considerations for 1.1.1. Need Help?
Status: CLOSED WONTFIX
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Chris Roberts
Fedora Docs QA
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 07:42 EDT by Leslie Satenstein
Modified: 2013-07-20 18:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-20 18:28:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2013-07-17 07:42:12 EDT
The following reads..
If you run into a problem and would like some assistance, go to http://ask.fedoraproject.org. Many answers are already there, but if you don't find yours, you can simply post a new question. This has the advantage that anyone else with the same problem can find the answer, too. 

I would suggest the following as an improvement in the text...

If you run into a problem and would like some assistance, go to http://ask.fedoraproject.org. Many answers to Fedora questions are already there, but if you don't find yours, you can simply post a new question. This approach has the advantage that anyone else with the same or similar problem can find the answer, too.
Comment 1 Chris Roberts 2013-07-19 14:14:33 EDT
I will bring this ticket up to Pete in the docs meeting and email. I do like this wording though.
Comment 2 Leslie Satenstein 2013-07-19 15:20:16 EDT
In the second sentence I added "Fedora questions" since otherwise, without it, it means I could find answers to the next number to choose for a winning lottery ticket.

In the initial third sentence, to what does the "this" refer to? Is it the problem, the answer, or actually the visiting of the website. 

Imagine the confusion when the literal wording is translated to a Latin language (Spanish, French, Italian, Portugese, for examples) using machine translation. 

Proof reading by a third party who did not write the material is the very best way to see if it is understood by future readers. Proof reading goes beyond checking the spelling or the links to other sites.
Comment 3 Pete Travis 2013-07-19 20:12:28 EDT
The Fedora Project does *not* use machine translation.
Comment 4 Leslie Satenstein 2013-07-20 15:30:11 EDT
Peter you are definitely correct. The French group takes the text and does a word for word translation. 
They use the wonderful https://www.transifex.com/ software (to do translation). This is what is termed machine translation.  You display the english sentence on the first line and you use the second line to translate literally. 
So, in effect, the machine is holding both versions and it is true it does not do more than that, unless you wish to pay for their services, whereby they will provide "pay as you go" translation.

 

What you have not answered is the question of grammar.

Are the two corrections fixing grammar errors or are they not.
Comment 5 Pete Travis 2013-07-20 18:28:48 EDT
Leslie, we can't rewrite the documentation to suit your preference in language. There's nothing wrong with this copy.

Note You need to log in before you can comment on or make changes to this bug.