Bug 985448 - [RFE] [engine-web-admin] storage tab should contain storage connection details
[RFE] [engine-web-admin] storage tab should contain storage connection details
Status: CLOSED DUPLICATE of bug 1176217
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.3.0
x86_64 Unspecified
unspecified Severity medium
: ---
: 3.6.0
Assigned To: Nobody's working on this, feel free to take it
yeylon@redhat.com
storage
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 09:56 EDT by Elad
Modified: 2016-04-18 03:02 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-06-11 08:08:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sherold: Triaged+


Attachments (Terms of Use)

  None (edit)
Description Elad 2013-07-17 09:56:35 EDT
Description of problem:

Storage connection details should be shown in UI under the 'storage' tab. It can be done by showing them under the 'general' sub-tab or maybe under a new dedicated tab.

Details for iSCSI:
- iSCSI target IP
- IQN of the target
- LUN ID

Details for FC:
- WWN of the target

Details for NFS:
- NFS path connection
- NFS options (version, retransmissions, time-out)
Comment 1 Allon Mureinik 2015-06-11 08:08:19 EDT
This item and bug 1176217 describe the same functional requirements.
Even though this RFE was filed earlier (thanks Elad!), I'll close this one as bug 1176217 has more details on it.

*** This bug has been marked as a duplicate of bug 1176217 ***

Note You need to log in before you can comment on or make changes to this bug.