Bug 985456 - [RFE] Volume host attaching
[RFE] Volume host attaching
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
4.0
Unspecified Unspecified
high Severity unspecified
: Upstream M2
: 4.0
Assigned To: Eric Harney
Yogev Rabl
https://blueprints.launchpad.net/cind...
: CodeChange, FutureFeature, OtherQA
Depends On:
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-07-17 10:13 EDT by Eric Harney
Modified: 2016-04-26 10:36 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-cinder-2013.2-0.4.b2.el6ost
Doc Type: Enhancement
Doc Text:
Feature: Volume host attaching Reason: Result (if any):
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 18:55:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 34125 None None None Never

  None (edit)
Description Eric Harney 2013-07-17 10:13:53 EDT
Adding host attaching support to Cinder

Changing 'os-attach' API interface to allow client mark a volume as be
attached to a host.

https://blueprints.launchpad.net/cinder/+spec/volume-host-attaching
Comment 3 Stephen Gordon 2013-07-25 15:18:05 EDT
Eric I've marked this as not having user-facing documentation impact at this time (it looks like it's more to enable other features that will be added), please correct me if I am wrong.
Comment 6 Eric Harney 2013-08-11 12:41:14 EDT
(In reply to Stephen Gordon from comment #3)
> Eric I've marked this as not having user-facing documentation impact at this
> time (it looks like it's more to enable other features that will be added),
> please correct me if I am wrong.

I agree.
Comment 18 errata-xmlrpc 2013-12-19 18:55:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.